Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
samsunlu55

[Notebook]: Kleines Howto Packard Bell TJ 65 SL 10.6.2 ( USB HDD )

8 posts in this topic

Recommended Posts

So hab jetzt alles am Notebook Packard Bell TJ65 fast perfekt am laufen!

 

Ich hab nur die Wlan Karte mit einer Broadcom 4315 getauscht!

 

Der Rest geht alles mit Snow Leopard!

 

 

1. ) Als erstes besorgt ihr euch die Iso SnowLeopard 3.6 ENG/RUS

 

 

2. ) Ihr Installiert einfach OSX86 und braucht nichts anpassen! Sind minimale Kexte dabei damit Snow Leopard läuft!

 

 

3. ) Nachdem ihr eure Daten Passwörter usw eingegeben habt installiert ihr Myhack

 

http://osx86.sojugarden.com/2010/03/chamel...hack_v1-0-r111/

 

Damit geht zb eure Grafikkarte und der RTC Kext ist auch dabei!

 

 

 

 

4. Als nächtes müsst ihr in System/Library/Extensions die AppleHPET.kext löschen!

 

Denn die blockiert eure USB Geräte! Ihr bekommt sonst die "USB UIM error Meldung"

 

Ich habe in Windows MAcdrive installiert und habe es da gelöscht!

 

Ihr könnt auch mit der Option -s im Bootmenü von Chameleon die datei selbst löschen!

 

 

!!! Wichtig nur bei Installation auf eine externe HDD !! Bei der internen ist das nicht nötig!!!!

 

 

 

5. Damit die Broadcom 4315 geht müsst ihr diese Kext die im Anhang ist! IO80211Family.kext

 

Aber bevor ihr die mit zb Kexthelper installiert müsst ihr das Apple Security Update machen!

 

http://forums.macrumors.com/archive/index.php/t-851028.html

 

 

Nach dem Update ein Neustart und danach mit Kexthelper die IO80211Family.kext installieren!

 

 

6. Damit der Sound geht benutzt AppleHDA.kext oder VoodooHDA

 

Webcam geht ja sowieso OOB und nun geht auch das Mikrofon von der Webcam!

 

 

7. Mouselag Problem bei Quicktime und Itunes!

 

http://dirtyxcode.com/blog/2009/12/fix-hac...time-mouse-lag/

 

Cmos Reset behoben mit DSDT.aml

 

Bitte die LeagcyRTC.Kext in EXtra/ löschen

 

http://www.mediafire.com/?wwmmtmiz5zj

 

 

 

Hoffe konnte einigen damit helfen!

IO80211Family.kext.zip

AppleHDA.kext.zip

AppleACPIBatteryManager.kext.zip

Share this post


Link to post
Share on other sites

hey habs so gemacht aber leider kommt bei mir kein muks aus de boxen. (lan auch nicht)

 

ich benutze SLU 3.6 kann es da dran liegen das es 10.6.2 ist ? denn ich glaub es SLU 3.5 ist nur 10.6.0 oder ?

Share this post


Link to post
Share on other sites
hey habs so gemacht aber leider kommt bei mir kein muks aus de boxen. (lan auch nicht)

 

ich benutze SLU 3.6 kann es da dran liegen das es 10.6.2 ist ? denn ich glaub es SLU 3.5 ist nur 10.6.0 oder ?

 

 

Sorry ich meinte auch 3.6

 

Ich habe auch 10.6.2!

 

 

Hast du es auch mit Kexthelper installiert?

 

 

Ich habe sound!

 

 

Geräte-ID: 0x10250219

Audio-ID: 0

Share this post


Link to post
Share on other sites

ok hab mein problem mit dem sound und lan gelöst das problem mit em Lan wahr das ist ein NetLink BCM5784M habe und kein 4315 O_o

Share this post


Link to post
Share on other sites

Hallo,

 

wie mache ich das mit der DSDT.aml damit ich kein CMOS reset mehr habe? Habe zwar schon DSDT PAtcher und so Ausprobiert, aber die geben mir nie ne DSDT.aml. Und mein Mirkrofon funktioniert nicht, mit Apple HDA funktioniert garnichts und mit VoodooHDA funktioniert bei mir nur Output, was auch noch nicht funktioniert ist das er Automatisch von Headphones auf Speaker umstellt, ist aber eigendlich nicht so schlimm.

 

Edit: OK das mit der DSDT habe ich hinbekommen, ist nur noch das problem mit dem sound da

Share this post


Link to post
Share on other sites
für de sound benutze ich es voodoohda 0.2.62 !! hier ist e link!

 

Hi,

 

hat geklappt, kannst du mir zufällug auch ncoh einen Link zur Lan Kext geben, weil das funktion iert bei mir auch ncoh cniht ganz, hab genau den Gleichen Lan Controller wie du.

 

Danke nochmal!

 

Edit: Hab gerade in deinem anderen Theard gelesen das du auch dein Mac nur nach einiger Versucehn starten kannst, hast du da schon eine Lösung gefunden?

Share this post


Link to post
Share on other sites
Hi,

 

hat geklappt, kannst du mir zufällug auch ncoh einen Link zur Lan Kext geben, weil das funktion iert bei mir auch ncoh cniht ganz, hab genau den Gleichen Lan Controller wie du.

 

Danke nochmal!

 

Edit: Hab gerade in deinem anderen Theard gelesen das du auch dein Mac nur nach einiger Versucehn starten kannst, hast du da schon eine Lösung gefunden?

 

es lan habe ich leider nie gebraucht hab ma e wlan stick geholt! :-)

 

hab mir einfach nen Wlan stick aus dem conrad geholt. hier der !

 

also beim booten hat er manchmal noch paar versuche aber es geschiet jetzt nur noch sälterner !

versuch einfach mal deine uuid ( oder wie das heisst) von der OSX HDD in de PlatformUUID.kext einzufügen.

oder lösch einfach es PlatformUUID.kext dann solte es besser gehn wenn das andere nichts bringt! (zur zeit habe ich meine PlatformUUID.kext gelöscht)

und benutzt es Chameleon RC4 oder neuer wenn de willst!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×