Jump to content
InsanelyMac Forum

DarkUser89

Members
  • Content count

    274
  • Joined

  • Last visited

About DarkUser89

  • Rank
    InsanelyMac Sage

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Germany / Saarbr├╝cken
  1. DarkUser89

    Patched AppleUSBXHCI

    new patches for 10.11 ??
  2. DarkUser89

    Yosemite Open Beta

    thanks
  3. DarkUser89

    Yosemite Open Beta

    have a applehda.kext from beta 4 for me? i lost my backup
  4. DarkUser89

    Ozmosis

    can someone for GA-Z77N upload a mod bios? with mod info. can someone for GA-Z77N upload a mod bios? with mod info.
  5. DarkUser89

    Information on VESA modes in ATI&NVIDIA bios

    can anyone patch me my bios? can not make it :-( 11c0_10de.rom (128 KB) https://mega.co.nz/#!fpAEhBYZ!Ue57e2a2iUY6gkKLBir7kyyLJa9o1gpuI21LWGgqgJ0
  6. DarkUser89

    Pandora's Box (Beta 2 Testing)

    Beta 2 no more works :-(
  7. DarkUser89

    Clover General discussion

    how does "DisableDrivers" in new clover?
  8. DarkUser89

    10.8.4 Betas Builds

    12E55 is the final?
  9. DarkUser89

    New Nvidia Driver

    boot via "nvda_drv=1" for new web driver ;-)
  10. DarkUser89

    10.8.4 Betas Builds

    New Nvidia 12E47 = http://uploaded.net/file/g10rajrs
  11. DarkUser89

    HWSensors

    after upgrade no more works sensores :-(
  12. DarkUser89

    10.8.4 Betas Builds

    new nvidia= http://ul.to/c2awxzjt
  13. i5 2500K @ 4,0GHz GA-Z68X-UD3H-B3 rev 1.3 @ 16GB RAM GTX 560 OC (PCIe 8x) 224.6 fps
  14. DarkUser89

    HWSensors

    no more GeForceX.kext ?? and new ATYSensors.kext NouveauSensors.kext
×