Jump to content

[Notebook] Acer Aspire 5739g


83 posts in this topic

Recommended Posts

Leider weiss ich bis Heute nicht wie ich Snow Lep drauf machen soll,habs mit diversen DVDs versucht von zb.Hazard aber nix,wollte net mall von der DVD richtig booten.

 

Darum warte ich auf so ein iaktos all in one relase wie zb. die version v7,unless du zeigst mir wie es geht.

 

PS. Hat es jemand hinbekommen über HDMI auch sound zu bekommen ?Weil Bild ist kein Thema aber der Sound ?

 

MFG

Ich werd mich bei gelegenheit mal dran schmeißen war eig kein riesen akt ^^

hab ich mit nem kollegen am wochende gemacht läuft wie schon erwähnt bei

meinem festen computer alles obs bei dem acer klappt weiß ich nicht

hat mich noch nicht so sehr interessiert da wlan eh nicht geht bis jetzt

womit das eh in meinen augen nicht mehr so sinnvoll ist

werde dann mal falls es geklappt hat ausgiebig berichten ;-)

 

mfg LadZi

Cool,dan warte ich auf deinen Bericht,nen normalen Desktop PC mit Quad CPU und Ati Graka hab ich daheim auch nocht rumstehen :P Und das mit dem Wlan hat sich eh erledig mit nem USB Wlan stick :) Sieht halt bissi kacke bei nem Lappi aus :D

hab mich natürlich auch an Snow Leo versucht, primär läuft es, aber bei weitem nicht perfekt.

Das ganze mit 'ner Retail 10.6 und dem EmpireEfi1085 in der USB Variante.

Installation ansich problemlos, auch das Update auf 6.2 funktioniert, aber dann......

Cmos Reset, booten immer mit -v cpus=1 manchmal auch -x, kein Sound, keine vernünftige Graka-erkennung, versucht man das eine oder andere zu installieren, meistens kein booten mehr möglich usw.

Irgendwann stellt man sich die Frage, warum eine fast perfekte 5.8 Version mit einer 6.2 Version die noch nichtmal "gut" läuft tauschen. Also bleib ich erstmal bei meiner 5.8er und mach mir keinen Stress.

Moin

 

Respekt wer snow leo installiert bekommt ^^ ich habs mit ner anderen methode gemacht und nichts bekomme

stehts bei booten ein panic kernel oder so halt ^^ bluescreen in mac(isch) :( habs mit chameleon 1 und 2

(RC 2 Snow Leo Support, RC3) probiert nichts sagt mir was von wegen er habe 2 cpus findet nur eine aber booten mit cpus = 1 bringt nichts genauso wie -x

 

ist was anderes als bei meinem tower

 

mfg LadZi

Das WLAN Problem ->könnte man Theoretisch die Wlan karte intern auswächseln ?Auf eine compitable ?Übrigens habe noch einen Desktop PC und auch leo 10.5.8 und habe bemerkt das wen ich mit Photoshop Farben auswähle kakt bissi die Graka ab (ati 3800 Series) damit mein ich es wird sehr langsam als ob sich die Frame Rate verlangsamen würde.

 

Auf meinem Acer habe ich das Problem nicht obwohl beide Grakas ja Full QE sind . ?

 

MFG

Hallo Leutz,

 

habe jetzt doch eine Antwort-Mail vom Acer Support bekommen und es sieht nicht gut aus...

 

vielen Dank, dass Sie für Ihre Serviceanfrage unsere Website genutzt haben.

 

Ihre Anfrage für das Gerät mit der Seriennummer : LXB930XXXXXXXXXXXXXX, haben wir mit der Bearbeitungsnummer ********* entgegen genommen.

 

Die Fehleranalyse ist abgeschlossen und Sie erhalten dazu folgende Mitteilung:

Aktuell gibt es keine Möglichkeit die Wlan-Karte per Bios zu aktivieren. Hier können wir Ihnen leider nicht weiterhelfen.

 

naja....

Schade,hab schon mall überlegt den usb wlan stick irgendwie intern einzubauen damit das ding net ständig seitlich rausguckt,was sagt ihr dazu ?? MFG

Machbar, hab selber mal USB Ralink WIFI in ein PowerBook eingebaut.

Öffne die Karte, so dass du es ohne Plastik hast, dann hast du 2 Möglichkeiten, du lötest Stecker ab und lötest da 4 Dräte zwischen USB Stecker und Karte. Natürlich musst du erst in dein Lappy einschauen und suchen, wo du die Karte überhaupt legen kannst.

Ne geht bei mir leider nicht ,allso Windows Taste + F12

Natürlich dies hängt ja ab, wie es mit DSDT und PS2 Treiber ist. VooodooPS2?

 

es gibt Touch-Key und Fn Tasten Kombi, aber beide funktionieren (bei mir) nur bei Bluetooth.

Der zweite Steckplatz wird für Wlan auch eher ungeeignet sein, da die internen Antennenkabel nicht lang genug sind.

Dies hilft nicht? Link

Hallo Leute,hab mir ne Neue Graka geholt Gforce gtx 260 Sparkle und alles schon installiert full Support Quartz usw. Nur eine Sache nervt und zwar dies hier :

 

PCIe Lane Width: x4

 

sollte da nicht x16 sein ?

 

MFG

 

Ok habs schon gecket,der Blaue Pcie Slot hat x16 der Schwarze nur x4 ,x1

 

Schönes We euch allen !

  • 3 weeks later...

HI jungs hab folgendes Problem bei meiner GTX 260 Karte,kann Final Cut 7 nicht installieren weil ständig die Fehlermeldung kommt : Kein OpenGL, und 0 Vram. Obwohl alles korrekt erkannt wird full QuartzGl und Qe Vram habe ich 896 MB.Was kann der Fehler sein ???

  • 4 weeks later...
×
×
  • Create New...