Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
donnaruma

iWork 09 and iLife 09

12 posts in this topic

Recommended Posts

Has anyone gotten these two sets of apps working properly in a SL VM? I can install and open them, but all I get, even with templates, are blank screens. The page thumbnails in Pages are black as well. I cant figure it out, VMware tools are installed, and OS X and the iLife and iWork suite are fully updated

Share this post


Link to post
Share on other sites
Has anyone gotten these two sets of apps working properly in a SL VM? I can install and open them, but all I get, even with templates, are blank screens. The page thumbnails in Pages are black as well. I cant figure it out, VMware tools are installed, and OS X and the iLife and iWork suite are fully updated

 

Won't work as need QE/CI support in VMware graphics driver. There is development work going on but doesn't work yet.

Share this post


Link to post
Share on other sites
Won't work as need QE/CI support in VMware graphics driver. There is development work going on but doesn't work yet.

 

anything I can do to help speed development?

Share this post


Link to post
Share on other sites

Ive got the same problem. Ive got snow leopard and when ever i open keynote, pages, or numbers, and select a template, all i get is a blank screen

Has anyone gotten these two sets of apps working properly in a SL VM? I can install and open them, but all I get, even with templates, are blank screens. The page thumbnails in Pages are black as well. I cant figure it out, VMware tools are installed, and OS X and the iLife and iWork suite are fully updated

Share this post


Link to post
Share on other sites
If you could find any info on that it would be really really great junoty, i have the same problem : /

 

Hopefully vmsvga2 will have it fixed soon !

 

As I said it doesn't work and there are no hacks to make it work. We need Zenith432 to do more work, but I haven't seen him here for some time, and the last code updates were nearly 2 months ago. Bottom line is do not use VMware if you are depenedent on 3D accelerated graphics or QE/CI. Also whilst audio is OK again I would not base important work on using it in a VMware SL guest.

Share this post


Link to post
Share on other sites
Has anyone gotten these two sets of apps working properly in a SL VM? I can install and open them, but all I get, even with templates, are blank screens. The page thumbnails in Pages are black as well. I cant figure it out, VMware tools are installed, and OS X and the iLife and iWork suite are fully updated

 

 

Got the same problem on Leopard 10.5.8. At both iLife and iWork. For me the thumbnails work even switching the between similiar thumbnails at mouse over but as I load one, it only gives white screen.

Would be great if someone could figure out whats wrong.

 

I installed VMsvga2 v.1.2.2

and vmware tools

Share this post


Link to post
Share on other sites
Guest lip2502

I've got the same problem with iWork 09.0.3 on Snow Leopard 10.6.3. Same when viewing the photos !!!

Share this post


Link to post
Share on other sites

Nothing new on this subject?

 

Is there still no way to use iWork (and Pages in particular) in a virtual machine? :-(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×