Jump to content
InsanelyMac Forum
Sign in to follow this  
bigeeezee

XP disk hangs on boot installation

Recommended Posts

Hey guys:

 

Got an image of xp SP3. burned it to a disk and used it to install windows on my dads old dell downstairs. So, i figured i'd bootcamp it. Well, the mac will boot the CD, but on boot it hangs on an installation welcome screen. Is there a problem with my install disk? It worked on windows, does mac have some sort of genuine copy protection?

Share this post


Link to post
Share on other sites
Advertisement

Are you remembering to reformat the partition again once it boots with the Windows CD (You know, the "blue screens"). Becareful that you reformat the right partition. But it does tell you that its Bootcamp so its hard to make a mistake. There are some unnamed partitions in the list pls ignore those and do not try to delete and create a new partition at this stage or this will completely mess things up.

 

Its silly but even though you created the partition with Bootcamp Assistant in Mac OS all this seems to do is allow Windows to read that partition. If you dont reformat again and just select this partition to install to it will appear to work and then when the comp reboots it says there is a disk error.

 

I recommend that you format with FAT. I think the max size is 32GB hence FAT32.

 

If this doesn't help then may be your Macs drive doesn't like that CD.

 

If you get it installed you will need to eject the XP CD and realise eject doesnt work. Use windows explorer, select your cd drive and click eject from menu on the left. Insert your original Mac OS X install cd1. Bootcamp should automatically start installing all the required drivers.

 

Good luck

 

I used a genuine XP Pro SP3 so not sure 100% if an image will work. But I know that slipstreamed windows cds work and they are basically images with the extra drivers and updates added so I dont see why an image wouldnt work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate
    • Yes, if i use the EFI folder that I uploaded to the google drive then i do have Intel working properly with QE/CI.


×