Jump to content

10.4.6 HotISO error


compsciguy
 Share

12 posts in this topic

Recommended Posts

Hey all,

I have the HotISO 10.4.6 distro and I get into the install menu and everythign fine.

My partition to install to is found no problem, but during the install process it tries

to do the whole install disc verification:

 

At this point, maybe somewhere around 40-60% (I wasn't watching it), it says there

is a problem "check disc for scratches yadda yadda". So I skip this step and try to

install, and of course it errors.

 

System Specs:

-----------------

AMD Athlon 64 3500+

Asus A8N-SLI Deluxe (Nforce 4)

Nvidia 6800 Ultra OC 256MB (detected as VESA)

 

Image

-------

HotISO 10.4.6

 

Burned with Nero Burning Rom version 7

on a DVD-R

 

Is this a problem with my hardware or with the image I burned?

 

If the image, I burned with Nero, do you recommend something else (ie Alcohol)?

 

Thanks!

Link to comment
Share on other sites

I think I fixed the problem, I did a customize during the install before verification and removed all Intel-specific SSE patches (only kept the AMD ones since I'm running Athlon). The verification passed this time with no errors and right now I'm watching the install - keeping my fingers crossed =)

 

Thanks!

Link to comment
Share on other sites

Let me know how that goes. I have an Athlon also, and it gets all the way to the end of the install stops moving on "Running 10.4.6 Combo Update Intel Base System + SenyaZa V1.2 Decrypts Installer Script". I did the same thing you did (deselect the Intel specific things in customize).

Link to comment
Share on other sites

Hey guys,

Well I've got OSX pretty much all working. I think the key to getting rid of errors (at least on my install, I had a few booting hangups with the kernel panic msg) is to only install what is necessary for your proc. I was using Athlon 64 3500+ (newcastle, socket 939) and I only installed the following patches:

 

Combo Update, AMD stuff, and SSE2 ONLY! (DO NOT select AMD SSE3)

 

Also, deselect all Intel related {censored}.

 

For HotISO, I also deselected Language updates and selected X11.

 

Everything worked on my Asus A8N-SLI Deluxe

except for:

 

onboard Ethernet (Marvell Yukon, Nforce 4)

onboard sound (AC97)

System Restart (although Shutdown works)

 

There are fixes for all three of these problems (so far only done Ethernet)

Good luck on your installs! =)

Link to comment
Share on other sites

Tried once again, and 17 hours later it still stalls at the same spot. Deselected everything except the AMD stuff (running Athlon 3200 on a Compaq R3000z notebook), selected X11, etc. I don't think the DVD is the problem, as it doesn't give any errors when it tests it, and I burned at the slowest setting. Maybe I should try the JaS DVD or something? I think I'm gonna give up.

 

Btw, does it take this long for anybody else to do the install? I hear it takes a long time, but 17 hours? Thats ridiculous. If I skip the checking of the DVD, it still takes like 6-12 hours.

Link to comment
Share on other sites

Try burning (Mac OS X Tiger 10 4 6 X86-HOTiSO) with DVD Decrypter worked for me. I'm just stuck now at the first boot after install :D

 

I read this the other day mmicrosysm and forgot to thank you. I've used DVD Decrypter numerous times but didn't know I could burn ISO's fo OS... Very cool. Works like a charm.

Link to comment
Share on other sites

greetings! i'm not sure if this is the best place to post this, but here goes... last night i tried to install Mac.OS.X.Tiger.10.4.6.X86-HOTiSO with just the dvd on a asus terminator with a intel PIV 2G with 512k. the goal was(is) to install to a single harddrive no VMware in a non multiboot enviroment i was able to perpare(format) the solitaire hard drive with the installer app on the dvd!...after about three hours (no joke!) it finished the install, rebooted and i switched the boot order to harddrive. now it loads to a point, then i get a endless loading screen with a circle with a slash through it...

do i have to use a bootloader? in the suggested guide Installing Apple MacOS X on a Standard Laptop there's talk of a additional DvD "...bootable Linux DVD eg; SuSE..." but i thought that's only necessary if you want dualboot? thoughts suggestions, and empathy are apreciated...

Link to comment
Share on other sites

 Share

×
×
  • Create New...