Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Sam_Bass

Motion Computing Tablet PC LE1700

7 posts in this topic

Recommended Posts

On my main Hackintosh Pro (Lifehacker version) I run 10.6.2 all features working.

 

On my Motion Computing LE1700 Tablet PC (MFG by Compal) I have 10.5.2 running with serial WACOM digitizer working.

Still want to get the IDT sound card working, the battery meter, finger print reader...

 

ANyone else doing this on a Motion Tablet.

 

Mine is the Core 2 Duo 1.5 GHZ with 4 GB of memory, 80GB HDD.

 

I had to do the video change to intel after install, then I loaded Tablet Magic for the WACOM digitizer.

post-527872-1260159972_thumb.jpg

Share this post


Link to post
Share on other sites
On my main Hackintosh Pro (Lifehacker version) I run 10.6.2 all features working.

 

On my Motion Computing LE1700 Tablet PC (MFG by Compal) I have 10.5.2 running with serial WACOM digitizer working.

Still want to get the IDT sound card working, the battery meter, finger print reader...

 

ANyone else doing this on a Motion Tablet.

 

Mine is the Core 2 Duo 1.5 GHZ with 4 GB of memory, 80GB HDD.

 

I had to do the video change to intel after install, then I loaded Tablet Magic for the WACOM digitizer.

 

 

I've just acquired a LE1600 that I would like to try, only problem is the screen is cracked! Works with an external monitor though. Any caveats I should be aware of?

 

Thanks

 

John

Share this post


Link to post
Share on other sites

Hello

 

I installed 10.5.7 iAtkos v7 on Motion Computing LE1700 but only got 1280x1024 using OSX86 tools, battery meter working and nothing else, no BT, no Wireless, No digitizer witn the latest tablet magic..

 

I would like to know if someone has succeeded in installing any OSX86 fully working on the LE1700, what configuration was used because no one has posted on hcl OSX86 project about this particular tabletPC. Because I'm new to this stuff I might need "for dummies" instructions.. thanks

Share this post


Link to post
Share on other sites

would you please explain how to install OSX on my Motion LE1600 ??? i mean i am going crazy since a week tried few different versions of OSX such IPC , IDENEB , IATKOS and having startup screen issue after installation done , i mean when i start the system apple logo with cross icon ... something wrong but don`t know what please need help . already entered Verbose mode end of the lines i see it says waiting for root or something like that please . any explanation step by step how to install and which one ... My email address is : a r i f s h e n @ a o l . c o m

 

 

 

Best Regards,

 

 

 

would you please explain how to install OSX on my Motion LE1600 ??? i mean i am going crazy since a week tried few different versions of OSX such IPC , IDENEB , IATKOS and having startup screen issue after installation done , i mean when i start the system apple logo with cross icon ... something wrong but don`t know what please need help . already entered Verbose mode end of the lines i see it says waiting for root or something like that please . any explanation step by step how to install and which one ...

 

My email address is : a r i f s h e n @ a o l . c o m

 

 

 

Best Regards,

 

 

 

would you please explain how to install OSX on my Motion LE1600 ??? i mean i am going crazy since a week tried few different versions of OSX such IPC , IDENEB , IATKOS and having startup screen issue after installation done , i mean when i start the system apple logo with cross icon ... something wrong but don`t know what please need help . already entered Verbose mode end of the lines i see it says waiting for root or something like that please . any explanation step by step how to install and which one ... My email address is : a r i f s h e n @ a o l . c o m

 

 

 

Best Regards,

Share this post


Link to post
Share on other sites

I have OS 10.4.11 running on my Motion LE1700. Everything works (ncluding the digitizer with TabletMagic pref pane), except the built-in speakers. Audio out (headphones) works as well as USB audio, so no big deal. I'd like to install a more current version of OSX but haven't got the courage yet to mess with this setup since it's working smoothly.

 

Any ideas of the best way to install (or preferably upgrade - longshot, I know) to Leopard or Snow Leopard?

Share this post


Link to post
Share on other sites

I have Snow Leopard 10.6.7 running on the Motion Computing LE1700.

 

Everthing works except:

 

Bluetooth: (work in progress)

 

Infrared: (no intrest)

 

Sleep: (work in progress)

 

SD and PCMCIA Ports: (haven't applied kexts yet)

 

Fingerprint reader : (not recongnized by protector studio)

 

INTEL GMA950 Quartz / OPgl : accelaration WORKS

 

SOUND: WORKS

 

WIFI: WORKS

 

WAN: WORKS

 

TABLET DIGITIZER : WORKS

 

BUTTONS: WORKS

 

USB PORTS: WORKS

 

I have the single core version with the XVGA ...it rocks.. can't wait for a dual core.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×