Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
slambucka

Motu 8pre not recognized uner SL

5 posts in this topic

Recommended Posts

Hi guys!

 

I have 2 systems on my hack a 10.5.7 and 10.6. Under snow leopard my MOTU 8 pre card is not recognized although it should be according to MOTU. I've read many threads on many forums about that and no solution so far. Here are my specs:

 

Gigabyte P35DS3L - intel Q6600(no speedstep) - Nvidia8500GT(512) - Corsair 8 GIG 800Mhz - Belkin generic FW card

 

Any ideas?

 

Cheers!

Share this post


Link to post
Share on other sites
Advertisement
My 8pre works great in 10.6.1. Have you tried a Firewire HD? Maybe your firewire ports are down?

 

I do not have a FW hd but i have checked With IORegistryExplorer It sees it without problem. And also i have a friend who has a genuine macbook and he has the same problem with his 828 Mk2. It has to be something else. Anyway i might just have to wait for a driver update.

Share this post


Link to post
Share on other sites

hey slambucka,

Did you try it in 32 bit mode ?

My experience with my motu PCIe 424 was on 10.6.0 it worked on 64 bits.

but when I have updated to 10.6.2 my card was not visible by the system.

I have solved the problem booting in 32 bit (arch=i386 in com.apple.boot.plist)

Then everything works including my TC powercore FW....

Share this post


Link to post
Share on other sites

all gigabyte motherboards have firewire port controlled by Texas instruments chip. Your Belkin pci/firewire have the same firewire chip? If your Belink have a VIA or NEC or LLC firewire chip....maybe this is the problem!

I use directly thr firwire port on biard or a pci/firewire "Exys" ( it have a Texas Instrument chip) and work perfectly on my MOTU 828mk3 friewire.

Then...try to upgrade your motu firmware ( if it's possible)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×