Jump to content
InsanelyMac Forum
iSpliff

Broadcom 4312 mini PCI-E Snow Leopard

Recommended Posts

Hi,

 

Im running Snow Leopard 10.6.0 on my laptop but my Broadcom Wifi doesnt show up, although it should work OOB. My custom kexts in /Extra/Extensions are:

fakesmc

OpenHaltRestart

PlatformUUID

VoodooHDA

VoodooPS2Controller

...everything else is vanilla

Help please :S

 

iSpliff

Share this post


Link to post
Share on other sites
Advertisement
Hi,

 

Im running Snow Leopard 10.6.0 on my laptop but my Broadcom Wifi doesnt show up, although it should work OOB. My custom kexts in /Extra/Extensions are:

fakesmc

OpenHaltRestart

PlatformUUID

VoodooHDA

VoodooPS2Controller

...everything else is vanilla

Help please :S

 

iSpliff

 

Hi I have the kexts your looking for use kext utility to install IONetworking and put IOPCMCIA in your extra file after you reboot you should have wireless I hope this works for you I got them from an other member and they have helped me get my wireless going

IOPCMCIAFamily.kext.zip

IONetworkingFamily.kext.zip

Share this post


Link to post
Share on other sites
Hi I have the kexts your looking for use kext utility to install IONetworking and put IOPCMCIA in your extra file after you reboot you should have wireless I hope this works for you I got them from an other member and they have helped me get my wireless going
Hi! Thanks much for your help but your method didnt work for me. But now i got it working too with the broadcom43xx enabler: http://www.insanelymac.com/forum/index.php?showtopic=51725

Share this post


Link to post
Share on other sites

I have a weird problem with this BCM4321 wireless card

 

It is seen as an Airport but it is off. If i try to turn on nothing happens.

What can i do ?

Share this post


Link to post
Share on other sites
cool hope it works ! (it is supposed to work also in Snow Leopard right ?)

 

Thanks

 

yup. i used that method for my e1505 running snow leopard 10.6.2 (also worked on 10.5.2 & 10.6.0)

Share this post


Link to post
Share on other sites
yes..will try again tomorrow reinstalling Snowy

 

repaired permissions,reinstalled snowy, boot with -f

 

NO LUCK AT ALL

 

Always off

 

I have 3 wireless card available

 

Ralink 2780

RTL8191SE

BCM4321

 

no one working on Snow Leopard so far

Share this post


Link to post
Share on other sites

Hi, I am facing the same issue on a differnet laptop but same card,, did you manage to get this working since last month?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×