Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Vampirexx

Time machine doesnt work

7 posts in this topic

Recommended Posts

Hi I installed Snow Leopard, and if I try to launch a backup I see time machine backup progress bar preparing disk, then stopping in 5 second, and no backup is stored...

 

how can I solve? Thanx

Share this post


Link to post
Share on other sites

Hi,

 

What's about PlatformUUID.kext with patch? I tried to remove it... Console showed every time, i tried to backup "Error 35"...

 

With this kext it is working...

 

mfg.Felix

 

P.S.: Sorry for my English ;)

Share this post


Link to post
Share on other sites

Open System Profiler – About This Mac/More Info.../Software/Logs – and check your system.log for Time Machine related entries. What does it tell you?

 

You might need to reselect the backup drive again – System Preferences / Time Machine / Select Disc...

 

Tip: Backing up a Leopard partition/drive doesn't seem to work in Snow Leopard as I kept getting kernel panics when I did!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×