Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
daksh_jay

Kernel Error

9 posts in this topic

Recommended Posts

hi. iv been having this kernel error on iatkos v7 10.5.7 . the exact same kernel error also came on iPC 10.5.6. the difference being that in 10.5.6 the installation wud get completed and in booting i wud get this error. but now in 10.5.7 the installation stops in the middle and i get this kernel panic. don't know what to do.

 

My specs:

asus m2n-ms se plus (its compatible as someone else managed to install, but that guy hasn't responded as yet)

amd x2 5200+ 2.8 ghz

2 gb ddr2

onboard nvidia 6100 w/ 256 shared

250 gb sata. 80 gb ide.

 

so cud this error be a result of wrong selections in the customization during installation?

 

post-471317-1250146107_thumb.jpg

post-471317-1250146125_thumb.jpg

Share this post


Link to post
Share on other sites

Install osx with iPC, so you can install.

 

After install, boot your HD, and when the countdown starts, press F8, and type:

-v -f -y -x cpus=1

and press enter.

Post your results here

Share this post


Link to post
Share on other sites

I just about have the exact same hardware.

Motherboard

Asus M2N-MX Se Plus

CPU

Athlon 64 X2 5000+

Graphics

Nvidia GeForce 95000 GT

 

I am unable to get iPC to install. I tried the combinations of -v -f -y -x cpus=1. I am unable to get this thing going. Help Please!!

Share this post


Link to post
Share on other sites
Try Kalyway. It's old but is much better compatible with AMD systems

 

 

I've tried that as well, and iDeneb. I get the infamus "Still waiting for root device" on all distros. I know what is going on. I have posted the issue http://www.insanelymac.com/forum/index.php?showtopic=267990. I have not herd back about the fix. I found out that I may need to Get AT LEAST PPF 1. Burning that now. Hope that will work.

Share this post


Link to post
Share on other sites
-v -f -y -x cpus=1

 

-y does nothing with the Voodoo Kernel. Here's the Voodoo Kernel manual:

http://xnu-dev.googlecode.com/files/Voodoo...cumentation.pdf

 

If you want to force an FSB value use the fsb= flag or SMexternalclock in /extra/smbios.plist.

 

According to a quick google an Athlon 64 X2 5000+ is 2600 MHz, has a 13x multiplier and200MHz FSB.

 

Try busratio=13.

Share this post


Link to post
Share on other sites

Still waiting for root device means there is no driver loaded for the controller that your hard drive is attached to, or (if you're lucky) that the BIOS settings for it are wrong.

 

Find out what make/model hardware it is and if there is a driver for it. If this is happening to you, it has happened to others with the same hardware as well. Use the forum search or google whith the make/model of your hard drive controller or motherboard southbridge as search term.

Share this post


Link to post
Share on other sites

I was able to boot into the installation by using Hazard. Thanks for your help. I will probably install it tomorrow. On another note. Does Mac use linux's fstab? Does Mac recognizes Linux's JFS? I might install it on my home file server. Not sure. It has 3 partition. 1st is swap, 2nd the OS and any installed software, and 3rd my stored files. Speaking of swap. Can Mac use one partition just for the swap file? I am a virgin when it comes to macs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×