Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

geforce 6200 Le 265mb vram, 2 monitors

3 posts in this topic

Recommended Posts



I've found a topic whit the same question as I have... but it's never answered... :( :


I'm also having issues with dual display on my Nvida card.


GEForce 5700 Ultra - One VGA, one DVI


Monitor#1: Syncmaster 955DF 19" CRT, via VGA cable to VGA port

Monitor#2: ViewSonic A98f 19" CRT, via VGA cable to DVI/VGA adapter to DVI port


Tried Natit, Natit Dual 0.1 and Natit Dual 0.2


1) When booting, the POST screen and the initial apple grey screen come up on both. I know this is just the default mode of the card, as when in the BIOS it's on both screens mirrored.

2) Screen goes black (like normal when it's activating monitors)

3a) With both plugged in (even switching them around), only the monitor connected to the VGA port activates. Other stays black and goes to sleep.

3b) With only the DVI port plugged in (via DVI/VGA adapter) it activates it fine.

3c) With only the VGA port plugged in (directly) it activates fine.


So, when I have both plugged in, it appears to not be able to activate the DVI port on my card.


Any ideas?




(or see this topic )


My videocard is an geforce 6200 le 265mb vram....

(One VGA, one DVI)


What can i do?? (or which kext do i need?)


I hope anybody can help me...


(sorry for my bad English... ;) )


p.s. I do have qe/ci (whit natit or titan)

Share this post

Link to post
Share on other sites
Solved :censored2:


I've now two monitors working ;)


I've installed Natit Dual v0.01.kext (natit dual v0.01.zip )


and then i replaced the nvcap with my nvcap value (04000000 00000100 02000000 00000000 00000000 from: here )


Excuse my stupidity but how do I find my nvcap value?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.