Jump to content

Como instalar drivers Kalyway 5.2


makosx
 Share

4 posts in this topic

Recommended Posts

Hola. Soy nuevo y no tengo ni idea del lenguaje de Mac (Darwin, no?) Despues de cientos de intentos, he logrado instalar el Kalyway 5.2 en mi maquina. Aunque tarda mucho y pasa por una pantalla negra, reinicia sin problemas. Pero, tuve que instalarlo configurando mi bios con 1 sola CPU en vez de las cuatro (creo) que trae. Bueno, la máquina es esta: (es lo que pone el fabricante, no se que significa cada cosa)

 

CPU: QuadCore Intel Core i7 920, 2800 MHz (21 x 133)

Nombre motherboard: ASUS P6T DDR3 DIMM Audio Dual Gigabit LAN iEEE-1394

Chipset del Motherboard: Intel Tylersburg X85, Intel Nehalem

Memoria Sistema: 6134 MB

Tipo BIOS: AMI (10/15/08

Placa de Video: NVIDIA Quadro FX 3700 (512 MB)

Placa de Video NVIDIA Quadro FX 3700 (512 MB)

Aceleradora 3D: nVIDIA Quadro FX 3700

Placa Sonido: Analog Devices AD2000B @ Intel 82801JB ICH 10 High Definition Audio Controler

 

Y un monton de cosas más que ya iremos viendo. Por ahora, el mac con kalyway me dice que el Numero Total de Nucleos es 1. Amen de que el procesador dice que es "Unknown"

¿Como puedo arreglar eso?

Tambien, el acerca de este mac me dice que tengo una grafica (1 solo)

y que es así:

Modelo de chipset: Graphics by NVIDIA

Tipo: Pantalla

Bus: PCIe

Anchura de canal PCIe: x16

VRAM (total): 512 MB

Fabricante: NVIDIA (0x10de)

ID del dispositivo: 0x061a

ID de la revisión: 0x00a2

Revisión de la ROM: NVinject 0.2.0

¿como se arregla?

Por último, sobre el audio, me dice que "No hay Audio Incorporado"

¿qué hago?

Por favor, echarme una manilla.

Gracias.

Link to comment
Share on other sites

  • 2 weeks later...

En fin, por si alguien tiene un ordenador como el mio, le diré que despues de probar cientos de veces, logré instalar bien iDeneb v1.3 y hacerlo funcionar con las 8 CPUs. Aunque la tarjeta de video no la muestra con su nombre, lo cierto es que me reconoce 1024 de NVRAM y me da compatibilidad con Quartz Extreme y Quartz GL. La red bien, y el sonido no. Tengo una tarjeta iMic y lo saco (y lo entro) por ella a traves de USB, a la espera de que pueda un día conseguir el kext necesario para esa SoundMax que por ahora no rula. Es un modelo del que no he visto nada que funcione en la red (ni taruga, ni azalia ni na de na). Todas las aplicaciones corren perfectamente (Logic 8, Reason, Mediacomposer, Cinema4D, Vue7, amen de las de iLife que instalé del paquete que viene con el Tiger que compre con un Macmini). A ese mac mini accedo desde Remote Desktop perfectamente y he instalado Vista en Parallel, y va bien también. No me interesan por el momento las actualizaciones, y desconozco si mac me reconoce la maquina como 64 o 32, pero todo lo que necesito por el momento va de miedo. Ah!, tuve que usar el kernel... ay! como era?. Bueno, el vanilla NO. Usé el primero que aparece en las opciones de iDeneb v 3.1 y luego el parche DSDT para el arranque y reinicia muy rápido. No apaga, aunque me conformo con el letrero con el interruptor de fondo que te dice que aprietes el boton de apagado del ordenador durante unos segundos... No me preocupa esa pequeñez. Bueno, a todo el que lo intente, le deseo suerte y le recomiendo mucha paciencia y mucho inglés. Si ya usabas Mac, no es necesario que te diga que merece la pena todo el esfuerzo. Y nada de comprar el Leopard si tienes algún "amigo" en el mundo que te lo presta como antes se prestaban los discos o las películas VHS. No te dejes intimidar con la expresión esa de "pirata" que tanto les gusta a algunos. Los piratas son ladrones que se apropian de lo ajeno, y no personas que se apropian de aquello que otro voluntariamente le presta o regala. No hay debate sobre la diferencia de casos. Ea, que me enrollo. Suerte y paciencia, recuerda.

Link to comment
Share on other sites

 Share

×
×
  • Create New...