Jump to content

makosx

Members
  • Content count

    43
  • Joined

  • Last visited

About makosx

  • Rank
    InsanelyMac Protégé
  • Birthday June 25

Contact Methods

  • Website URL
    http://www.makosx.com

Profile Information

  • Gender
    Male
  • Location
    EU
  1. Lion without Chameleon nor PCEfi.

    Man! Yeah! It's a kind of Magic... Thank You very much! Audio full working.
  2. I got Lion. No PC EFI, no Chameleon, not Extra, not DSDT, and nothing. Just Lion as retail Mac App Store install. Well, update to 10.7.1 through SU. I've used the xMove tonymacx86 method except for the partition he do, that in my case it was in a USB Flash Drive (xMove to USB Flash, mounting InstallESD.dmg in Snow Leopard 6.8). I boot from SL Chameleon and Lion is not the firs boot drive, but boot it fast and almost complete. Only Network (solved with IONetworkingFamily in S/L/E and Kext Utility Lion) and Audio fails. (Graphic and AppStore perfect). Audio not yet solved. I'm looking for. Does anybody know how? My comptr.: ASUS P6T WS Pro, i7 920, 12 RAM, nVidia Quadro Fx 3800, and audio SoundMax ADI AD2000B. Thanx.
  3. NVIDIA Quadro FX 3800

    Sorry an1r0n, and thanx a lot. You're right. I request excuses for my poor patient. I am going to follow your advice. Thanx again.
  4. NVIDIA Quadro FX 3800

    It is amazing how this forum (this site) going down to the nothing. Every time there is less people, every time people with less knowledge. In just Graphix Nvidia forum, i've counted more than 30!! post with no answer or one autoanswer by author. Too bad. Fatal.
  5. That's the message I receive every time I run KextUtility.app for whatever reason. From 10.6.4 or before, this is happening. Now too, in 10.6.8. I only have a clear malfunction that consist in a suddenly shutdown of the graphic card and audio card, and a delayed starting of the graphic after the system which start properly (so fast). I've read a lot of topics about this kext and nothing to do with my problem. People speak of a problem in the starting, which isn't my case. Never the system reports me an issue with this kext, even not when I reapair permission, except for that point, running KextUtility.app. Do you know what is happening? Thank you.
  6. 10.6.8 officially released

    Everything works fine after update from SU, but I must use pmVersion 23 and restore AppleHDA from 10.6.7 for sound. No new issue with the graphic card that keep with abnormal turn on and of. ASUS P6T WS Intel Core i7 920 SoundMax 2000b NVIDIA Quadro FX 3800
  7. NVIDIA Quadro FX 3800

    Now the system detects the card model (see attachment). I simply remove the Extra folder which contains SMBIOS.plist edited in some previous version of the system. And now I'm using the GE=Y injector. But, AE and C4D keep showing OpenGL version as 2.1 instead 3 which is the correct. And I must to wait some minutes after starting to have everything working, and shut down the card suddenly and the audio card too, and then the system. Please, do you know the way to solve this? Maybe an issue with Power Management kexts? Thank you.
  8. NVIDIA Quadro FX 3800

    I lose myself at this point. I've try NVEnabler instead of GE=Y and card goes to 32 MB generic. I have edited the info.plist in both, NVDAResman and 100Hal adding my card device ID, and nothing. Maybe I don't know how to do that. I know this number is 0x05FF but, the form in the info.plist seems like 0x06c010de&0xffe0ffff. I write 0x05FF010de&0xffe0ffff, but I don't know if that is the correct way. It don't work, so. And, what kext must I delete or edit? NVDAResman, NVDAGF100Hal, NVEnabler...? And one more question, NVEnabler 64 or NVEnabler or what? Please, if you know my solution, answer please in terms for really noobs. Thank you. (Bad english)
  9. NVIDIA Quadro FX 3800

    I am finally using a Quadro FX 3800 nvidia card in 10.6.7 with injector GraphicsEnebler string. SL don't know what card is running although it detects there is an "unknown nvidia card" as you can see in the attachment. After Effects and Cinema 4D, for example, both show to me everything about the card including name and all capacities, except for the OpenGL version, that I think is in fact 3.0, and these sofwares show as 2.1. What have both softwares that recognizes my card and the system doesn't? On the other hand, when I don't use the injector (GE=YES), the system show a generic 32MB unknown card, but, the system starts and shut down properly as a real mac do whereas with the injector on, it shut down first the card suddenly, and then the system goes out. And starting it with injector in, it boots so soon, but nothing is ready to use (mouse, keyboard) until spent some minutes. Obviously, there is something wrong with the injector on. Do you know why, and if there is any way to solve it? Thanx (and bad english, sorry).
  10. Quadro FX 3800 ROM

    Hola. Tengo una FX 3800 funcionando bien con los kext del sistema (10.6.7) mas el NVDAGF100 que se consigue de los drivers que se pueden descargar de NVIDIA para el modelo 4000 para Mac. En boot.plist GraphicsEnabler=Yes y nada mas. Si que el sistema reconoce todo de la tarjeta pero no la identifica (unknown). After Effects por ejemplo, la identifica plenamente, aunque me dice que soporta OpenGL 2.1, cuando tengo entendido que la tarjeta soporta OpenGL 3. No sé si te sirve de algo. Saludos.
  11. OpenCL on GTX 480 and generally Fermi NVIDIA Cards

    Not for GTX 580. You must to delete GForce kext if you want not to have a black screen with a noise band in it (up). Full resolution and recognition in System Profiler, but not OpenCL nor QE yet. Keep research.
  12. Quadro FX 4000 for Mac

    Ok, Tahnk you. I did it anyway, after to have read some reviews about this card, the 580, incluiding that you say. I'm conscious that at the moment, this card don't match 100% in OSX, but I believe that it will do soon. I now got it. Not Q acceleration yet, but everything ok with new Nvidia drivers for mac. Can't edit 1080p for now, but I trust I will soon than later, and I have to say, the card is amazing quiet and fast than mine before, even without acceleration. In any case, thanx very much for your warning.
  13. Quadro FX 4000 for Mac

    Thank you. My provider tell me about Asus GTX 580 and I have read something on nvidia retail mac drivers 256 which might have the necessary ones to give support to this series 5xx. He cannot sell me the GTX 285 you're talking about, and others he told are 560, and 570. I need to use software like Cinema 4D (3d app), After Effects, or FCP and Logic Studio, and need a full functionality card in 10.6.7 and 10.7 (I hope). Some people says that there isn't driver for 5xx series, other taht yes. I'm confused...
  14. Quadro FX 4000 for Mac

    Thanx Gringo. I just was askining it, cause I do not know anything on hardware. The technician that supports me propose me to change my old and death card by a Quadro FX 3800 1GB Because it seems that this card is not made now, the 3700, and I would like to take advantage the moment to buy a card of similar price and better presentations to 3d software and HD video edition if it possible. If you must to do the change, Which would be your option? (Sorry for bad english) And Thanx again.
  15. Quadro FX 4000 for Mac

    My card is death. I got a Quadro FX 3700 512 MB. My question is, is it possible to change my model by a Quadro FX 4000 for Mac, in the same machine (pc, ASUS P6T Intel i7 920)? Both have similar prices, and I think the new FX 4000 for Mac could have best compatibility with OSX 10.6.7. Maybe total compatibility. This is the NEW FX FOR MAC
×