Jump to content

first install was successful, now it isnt?


5 posts in this topic

Recommended Posts

first time I tried to install it actually went well with no problems only toh kernel and -v but i used the wrong ACPI driver so had to try again


second time around toh -v would hang at


"Kernel Version:

Darwin Kernel Version 9.1.0: ...."


tried standard kernel with -v. worked great everything setup good with x86 ACPI as far as keyboard/mouse goes.


was having issues with sigmatel audio drivers so got i got ahold of the dell laptops post install app and actually got my sound working pretty well but then i got a ApplePS2component.kext error on bootup after and lost keyboard functionality.


so i tried to reinstall completely and not mess up this time around but toh -v and standard kernel both hang at same place. tried -x aswell no luck. formatted the partition aswell with no luck.



any idea what the problem could be?


edit: forgot the hardware!

dell vostro 1400

core 2 duo 1.6

nvidia 8400gs

2gb ddr

sigmatel 22xx audio

Link to comment
Share on other sites


  • Create New...