Jump to content

iPC won't work: "Stop sign"


heyboy2
 Share

5 posts in this topic

Recommended Posts

I testet iPC but it won't work. When Darwin was loading I saw the grey screen with the apple logo on, but then suddenly a "stop sign" appeared; it is a square and it won't work.

 

I have seen another having this problem in the forum, but don't remember which thread... Please help... This is the third distro that won't work :)

 

It looks like this: http://img150.imageshack.us/img150/5535/macqy2.jpg

 

How to fix this?

Link to comment
Share on other sites

did you install chipset driver?? open cpu-z and look at the chipset, then determine what chipset your going to install. once you know the chipset , boot from dvd as you normally would(DON"T ERASE/FORMAT THE PARTITION YOU INSTALLED TO) install on the same partition , but don't select the os, just choose chipset driver you have.

 

also do you have 2 hard drives? if so , i don't know the solution to this one

Link to comment
Share on other sites

did you install chipset driver?? open cpu-z and look at the chipset, then determine what chipset your going to install. once you know the chipset , boot from dvd as you normally would(DON"T ERASE/FORMAT THE PARTITION YOU INSTALLED TO) install on the same partition , but don't select the os, just choose chipset driver you have.

 

also do you have 2 hard drives? if so , i don't know the solution to this one

 

You misunderstand me. I get this "stop sign" BEFORE I install OS X (which, because of the stop sign, I cannot install. I cannot even get to the section where to choose partition! I cannot even see the "welcome" sign. I cannot even get to the language section.

 

Yeah you know what I mean... Weird!

Link to comment
Share on other sites

I testet iPC but it won't work. When Darwin was loading I saw the grey screen with the apple logo on, but then suddenly a "stop sign" appeared; it is a square and it won't work.

 

I have seen another having this problem in the forum, but don't remember which thread... Please help... This is the third distro that won't work :(

 

It looks like this: http://img150.imageshack.us/img150/5535/macqy2.jpg

 

How to fix this?

 

1st: boot with -v (after bios / f8), u will get more details than just this stop sign ..

2nd: what are your specs? this sign indicates that your chipset (on motherboard for harddisk/dvd) is not supported by this osx distro ..

Link to comment
Share on other sites

1st: boot with -v (after bios / f8), u will get more details than just this stop sign ..

2nd: what are your specs? this sign indicates that your chipset (on motherboard for harddisk/dvd) is not supported by this osx distro ..

 

A guy told me to press f8 when booting and then(I don't remember the letters really but something like):

 

-x -v -y cpus=1

 

(I dont think it was -y, but it was three letters then cpus=1 anyway.

 

Is this correct?

 

Specs:

 

Mobo: Gigabyte GA8S661FXM-775

Chipset: SiS (don't remember the numbers now really, does it matter?)

HDD: SATA

RAM: 512x2, Crucial

Intel celeron, 2,66 GHz

 

Help me out! :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...