Jump to content

How to install Leopard on Gigabyte EP35C-DS3R


6 posts in this topic

Recommended Posts

Hello everyone! :(


~pcwiz guide: http://www.insanelymac.com/forum/index.php?showtopic=121849



CPU: Intel Q6600

MB: Gigabyte EP35C-DS3R F2 (Rev. ##)


VGA: eVGA GeForce 8600GT 256MB



Sometimes Linux lies if it is burned right, and also under windows if you have Daemon Tools running, there are some issues, and burning will be roasted, even if during install, the verify says OK.


Use rather ImgBurn in windows, or use it like this under Linux:




1x SATA Western Digital 200GB

1x PATA Western Digital 160GB

1x PATA LG drive

1x SATA LG drive


I think these are the essential things on installing it. I will try to do so, only to use my ATA cable, with means I have connected an empty WD 160GB HDD and an LG DVD-RW. 1st I tried with my SATA drive, but somehow I get always the message that the disc is damaged....so that why I try it this way now.



Prepared my BIOS as~pcwiz's guide sad. Set SATA mode to AHCI, everything else stayed system default.



Sometimes I boot with press F8 and type: -v



Disk Utility > Erased all partitions > 1 partition > Mac OS Extended (Journaled) > name: OSX

OPTIONS > GUID partition (or MBR)



VGA > NVinject (256MB)

System > Sata > Intel SATA + AHCI SATA + JMicron

Network > Realtek R1000


INSTALL REPORT - KALYWAY 10.5.1 with ~pcwiz settings

I did everything that was mentioned in the guide, but still, I get always the same: INSTALL FAILED (media damaged)

But what I had to notice, with the same setting, so nothing changed it does not always do the same, but usually it stopped right after the install begins. *Kalyway 10.5.1 and also 10.5.2*



INSTALL REPORT - iDeneb 1.1 & 1.3 & 1.4 with ~pcwiz settings

Which also like randomly stops with this error somewhere on the way, but usually install up to 5-6GB. *tried 1.1 and 1.3* But I got once so close to be done, there was 2 minutes left only, so that would have been around 80% of the installation I believe.



INSTALL REPORT - iATKOS i5 not with ~pcwiz settings

When it comes to install my HDD makes 2 knick-knock sounds, then install fails



INSTALL REPORT - JaS 10.8.4 not guide used

Installs fine, goes upto 100%!


Then with the 1st boot this:




Couldn't boot yet any distributions.






WTF is wrong? ...obviously something "special", since I did everything what the guide did say. Is the LG dvd recorder the problem?

Link to comment
Share on other sites

  • 2 weeks later...


Since I always got the "media error" message I tried to install iDeneb without any addition, just the core. Now I finished the installation with success.


When I want to boot it says:


"Still waiting for device" ...what do I do? ...how I can I solve this?


Search function is your friend (even it's not always working....).

The're a lot of guides for your system (look at my signature, it's a very similar system).

EP35c-DS3R and P35c-DS3r are quite identical (the "E" stand for an energy saving system working under windows).

All the GA-P35 family (DS3, DS3R, DS3L, DS4) has more or less the same architecture, so...

I would start looking for ~pcwiz guide and tools.

Link to comment
Share on other sites

Thanks for replying! ;)


Actually I allready visited ~pcwiz's guides, and also "searched" but didn't really find solutions. But I haven't seen your, so now i'm going to take a look at your! :D


EDIT: Well, I looked munky's way...but don't really get it what he means abnd how to do it! I'm like dumber!


Start here:


Link to comment
Share on other sites

get Iatkos v5i, best one worked for me, we have the same MB. p35 DS3R


i tried kaylway and idenb, boot problems and kernal panics!

Iatkos just burn iso image and boot from CD,

Erase a Partition if u already havent using Utilities>Idisk , be sure to make it different than the partition where windows is, anything else besides C:


then Next>continue, when installing Choose Customization.

leave everything default, just choose u'er drivers NC and video.

if u have ps/2 mouse and keybaord, just click on (PS/2) under ACPI also click (OHR)



for my system i choose other things, trying to get my Graphics card to support QE

but default worked okay with me also.

Link to comment
Share on other sites


I have the same card and i just follow the guides for ga ds3x and they work just fine for me.

To date i have installed ideneb v1.2- 1.4 with no problems. Kalyway was my first and it worked great for me and iatkos 1o.5.4 -10.5.5 have worked for me also. I have done some checking around and i found that this card had some issues that i can not remember off hand.


I am in the process of trying this guide



i will post my results after install


update 3/25/ 2009


I install retail on my system and all works fine using the guide mentioned above.


Hope this helps



Also i have the ds3r board and the ep35c-ds3r and out of the two it is the most temperamental.

Try different settings in the bios of the two boards it has more setting so try it out. :robot:






Sorry for all the updates but i want to help other who have ran into this problem to get retail installs on their pc.


I found out i did something wrong.

Yes i installed retail using the guide above but what i had to do was i had to use ep45 iso found at this forum




As mention before i have 2 gigabyte boards and have tried it on both the ds3r works flawlessly but the other gave problems but was resolved by swapping board( i have external drive to do so) this is before i found what i needed the ep34 iso. Give it a try it should work. :)

Link to comment
Share on other sites

  • 1 month later...

I'm very dissapointed, since I don't know why I alway get INSTALL FAILED! :worried_anim::wacko::(:worried_anim:


I will try now iATKOS i2.0 and iPC 10.5.6, also the LiveDVD version of it, let's se maybe that one will work, but right now I doubt that.

Link to comment
Share on other sites


  • Create New...