Jump to content
InsanelyMac Forum
Sign in to follow this  
idsynk

Insanelymac-Links laufen ins Leere

Recommended Posts

Ich habe diverse threads des Hauptforum als tabs gespeichert.

Seit gestern werden mehrere links nur noch als leere, weisse Seiten

mit insanelymac dargestellt.

 

Da ich den Titel nicht mehr auflösen kann, weiss ich natürlich nicht genau, welche das sind.

 

Einer ist ein Boot Logo thread für Gigabyte-MBs, der auch über die Suche

nicht mehr zu finden ist.

 

Weiss da jemand mehr drüber???

Share this post


Link to post
Share on other sites
Advertisement

Hallo,

 

es liegt daran, dass das forum nun über http://www.insanelymac.com/forum/ erreichbar ist und nicht mehr über http://www.insanelymac.com/.

 

Also sieht dein Link in der adressleiste ca. so hier aus:

 

http://www.insanelymac.com/index.php?act=p...66&t=155422

oder gar:

http://www.insanelymac.com/?act=post&d...66&t=155422

 

füge nach dem ".com/" ein "forum/" bzw. "forum/index.php" ein, und du wirst die Webseite erreichen, die du suchst :) Ist ein bisschen dämlich gemacht worden, u. ich hätte an der Stelle der Betreiber einfach ein "Update-SQL-Befehl" über die ganze Datenbank (z.B. nachts) laufen lassen um dieses Problem zu beheben.

 

Falls weitere Fragen bestehen werde ich auch versuchen diese zu beantworten ;)

 

 

mfg

Christian, 20, K.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×