Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
iOSX

iDeneb v1.3 on vmware server 2

7 posts in this topic

Recommended Posts

Just got started with installation of iDeneb 10.5.5 on vmware server 2 and have some problems.

I've created virtual machine as FreeBSD 32 bit (also Solaris 10 later) and after resolving >>>system config file '/com.apple.boot.slist' not found<<< issue have iDeneb spalsh screen, if I can call it like that, stays forever. I seems like it works something, if I can judge by the little rainbow. After 20 mins I got error from VMware remote console:

Something like MEM_ALLOC ..@unicodeSimpleBase.c:783...log available in ....

Other virtual machines (Win XP...)works just fine. Did I configure virtual machine badly on creation? Please help.

Share this post


Link to post
Share on other sites

...when I got this error, it is just that VMware remote console throws some exception not VMware Server. I am still able to run VMware remote console again, from the same point of course. And guess what still iDeneb splash screen "working" somthing... : (.

Share this post


Link to post
Share on other sites

Have you got any resolution to this? I am trying to install iDeneb v1.3 on VMWare Workstation 6.5. I have tried different virtual server setting including Solaris and FreeBSD and am not able to get past the /com.apple.boot.slist not found error. Can you post details on how you resolved that one.

 

TIA,

 

enigma

Share this post


Link to post
Share on other sites

Guys it's the keyboard, just click in the Vmware's window and hit "enter" before this message appear.

Requires to recognize keyboard in the initial part of booting into OS X, the same problem occurs with Kalyway's /com.apple.boot.slist message !!

 

So simple but sometims tricky to guess.

Share this post


Link to post
Share on other sites

Sorry to bump a necro thread on my first post, but since this was one of the first results in a google search, I thought it was a forgivable sin.

 

So to be specific, I found an answer to the missing /com.apple.boot.slist issue when installing ideneb for the first time.

 

Credit goes to :

 

http://www.sysprobs.com/install-update-snow-leopard-hazard-1064-vmware-player

 

After you start the VM, capture your inputs to the VM and press F8 to access startup options when you are prompted to press any key to boot from cd.

 

Add this to the command line :

 

busratio=20 -v

 

If that alone does not work, try this as well :

 

busratio=20 cpus=1 -v

 

busratio sets the FSB , cpus sets the cpu to 1 (obviously) and -v sets diagnostic messages.

 

I've managed to successfully boot without setting the cpus flag, with 1 processor and 2 cores set up in the VM as per my setup. I've included the full command in case others had issue with only using the busratio command.

 

My system for reference sake is a P4 3.0ghz Dual Core 930, 3gb of ram and a 60gb SSD. It's a Dell Dimension 9100 with a i945 chipset.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie
    •   Can you share the Clover folder that lets you boot?
    • yes it is. i can boot using a backup from a backup of my clover. i am just trying to fix the VGA /HDMI so i tried using the clover i got from Allan
    •     I mean't to fix that. The new attached EFI only contains new USB patch that will unlikely fix anything unless your hackintosh is installed on a USB drive. If it is installed on your hard drive, as I said, try playing with the patches I attached in the screenshot (i.e. disabling some of them).   Your SATA Mode is AHCI in the BIOS right?


×