Jump to content

Sager NP9262 / Clevo D901c


11 posts in this topic

Recommended Posts

I've owned it for about 7 months, as I was moving between two work places every month.

So I wanted a powerhouse desktop replacement that I could bring with me. I now only work in the one spot for the time being.

It has only been used with external keyboard and mouse + monitor (although the trackpad and keyboard work fine I just prefer to use external).


As far as OS X is concerned here are the things not working:


Wireless - (Intel n4965)

Sleep Mode

Web Cam

Card Reader


This is what is working:


8800GTX EFI String QE CI Enabled Dual Screens working (Using 8800GT String Modified by Myself + 10.5.3 Kexts)


Internal LCD (I've heard reports that other Clevo D901c's have had problems with Internal LCD. My 8800 GT efi string seems to work fine)

TrackPad (no double tap)


Screen Brightness Adjustment (via keyboard function keys)

Internal Speakers (taruga hd audio patch - I had everything working on my ALC883 for about 2 weeks then headphone jack stopped working in mac. Works in windows)

Gigabit Ethernet



I havent tested the express card slot in Mac.


Ok so the specs.




Intel® Core™ 2 Quad Processor Q6600 (2.40GHz)


Core Logic

Intel® P965 Chipset + ICH8M









17" (16:10) WSXGA+ (1680x1050) with Super Clear Glare Type Screen or


Graphics Processor

nVIDIA® GeForce™ 8800M GTX with 512MB DDR3 Video Memory

2x nVIDIA® MXM IV Video Card slots

PCI-Express™ 16X

Microsoft® DirectX® 10 Compatible



100gb 5400rpm Toshiba HD

3x Detachable 2.5" 9.5mm (H) SATA Hard Disk Drives,

Hardware RAID-0 / 1 / 5 support

1 12.7mm (H) Optical Drive Bay, ATA Interface,

Interchangeable with DVD±R/RW Combo drive, Blu-ray/DVD±R/RW Combo Drive

Audio System

Built-in Intel® High Definition 5.1CH Sound System

S/PDIF Digital output

1 Built-in Microphone

4 Built-in Speakers


Pointing Device

Integrated Touchpad with Scrolling function



Full Sized Keyboard with Numeric Key Pad

Windows Hot keys

Integrated with Hot Keys for LCD Brightness, Suspend, Panel/CRT Display

Hot Keys for E-Mail, Web Browser, and Application

2 user definable gaming hot key


I/O Ports

1 DVI output Port

1 CRT Port

4 USB 2.0 Ports

4 Audio Jacks

1 RJ-45 LAN (10/100/1000Mbps)

1 RJ-11 Modem

1 IEEE-1394a Fire Wire

1 S-video TV-Out

1 S-video Video-in Jack (Requires optional TV-Tuner Module)



1 Express Card 34 / 54 Slot

7-in-1 Card Reader (MMC/RSMMC/MS/MS Pro/MS Duo/SD/Mini-SD)

2 MiniCard Slots (for TV-Tuner and WLAN)



Built-in 56K MDC modem with V.90 & V.92 compliant

Built-in Gigabit Ethernet LAN

Bluetooth™ module

Intel® PRO/Wireless 4965AGN 802.11a/b/g/n wireless LAN or

Intel® Wi-Fi Link 5300AGN 802.11a/b/g/n wireless LAN



Kensington® Lock


Power System

1 Removable 12 cells smart Lithium-Ion battery pack

Full Range AC-in 100~240V AC Adapter


Power Management

System Management Mode (SMM)

Suspend to HDD / DRAM

Full features of SMI Power Management, Doze, Sleep,

Suspend/Resume Mode


Physical Characteristic

11.55 LBs with Battery Pack

15.5" (w) x 11.75" (d) x 2.35" (h)

Other Features

Built-in 2.0M Digital Video Camera



The laptop is in as New Condition. As I have said I haven't used the keyboard or touchpad. Only external mouse and keyboard. The original Top Case protective plastic is still on the case.


I have the Original Box and Instruction booklet + receipts and warranty that should be valid for labour until 2010, parts until February 2009.


I am located in Australia. I am willing to ship worldwide.


Now Asking $2000 USD + Shipping. I am open to offers.



Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
I'm just curious as to what happened to the wireless for it to stop working. Did you try fixing it?


The wireless has always worked but because its Intel Wireless it is not supported by Mac (at the moment). It is the ALC883 sound which is not fully working. Internal Speakers work and Head Phone jack but the Mic and Line in and Optical are not working.



Bump for this Mint Condition BEAST of a laptop!

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 months later...
Guest pekmop1024

stotes, I have D901c too, and I'm trying to install on it Mac OS X, but no luck :(


It reboots every time after 1 second of displaying gray Apple logo at a boot.



Did you know something about this problem?


My config is Q9650/8GB/2*9800mGTX-1GB-SLI/3*320GB


AHCI is enabled in BIOS.


I'm tried to install to first and second HDDs, tried many distro's (iDeneb, XxX, iPC) - it's keep rebooting.




P.S. Sorry fot my English, I'm from Ukraine

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...

  • Create New...