Jump to content

stotes

Members
  • Content count

    7
  • Joined

  • Last visited

About stotes

  • Rank
    InsanelyMac Protégé
  1. USBPegasusEthernet and 10.5

    Hey Kingg, I've posted a recompiled and fixed version of the pegasus usb: Here is the link: http://www.sendspace.com/file/8oy8my
  2. Atheros AR8131/AR8132

    After sleep and waking on ASUS 1201n Ethernet does not respond. Also detection of Ethernet cable sometimes stops working after you unplug the connection while in OS and then plug it back in (after 20-30 seconds). A restart with the cable plugged in also fixes the issue, but it can be annoying. Other then those issue, I'd like to give my very large thank you to all the effort and work done to make this driver a reality! Cheers, Sto
  3. Asus 1215n Snow leopoard!

    Any update on success with graphics? Cheers,
  4. Sager NP9262 / Clevo D901c

    The wireless has always worked but because its Intel Wireless it is not supported by Mac (at the moment). It is the ALC883 sound which is not fully working. Internal Speakers work and Head Phone jack but the Mic and Line in and Optical are not working. Bump for this Mint Condition BEAST of a laptop!
  5. Sager NP9262 / Clevo D901c

    Bump, this would make a great Xmas Gift Gamers and Hackintosh enthusiast will love this Laptop!
  6. Sager NP9262 / Clevo D901c

    BUMP Drop in price!
  7. Sager NP9262 / Clevo D901c

    Bump For this Quad Core Laptop!
  8. I've owned it for about 7 months, as I was moving between two work places every month. So I wanted a powerhouse desktop replacement that I could bring with me. I now only work in the one spot for the time being. It has only been used with external keyboard and mouse + monitor (although the trackpad and keyboard work fine I just prefer to use external). As far as OS X is concerned here are the things not working: Wireless - (Intel n4965) Sleep Mode Web Cam Card Reader This is what is working: 8800GTX EFI String QE CI Enabled Dual Screens working (Using 8800GT String Modified by Myself + 10.5.3 Kexts) USB (PCGen USB Fix) Internal LCD (I've heard reports that other Clevo D901c's have had problems with Internal LCD. My 8800 GT efi string seems to work fine) TrackPad (no double tap) Keyboard Screen Brightness Adjustment (via keyboard function keys) Internal Speakers (taruga hd audio patch - I had everything working on my ALC883 for about 2 weeks then headphone jack stopped working in mac. Works in windows) Gigabit Ethernet Firewrie I havent tested the express card slot in Mac. Ok so the specs. Processor Intel® Core™ 2 Quad Processor Q6600 (2.40GHz) Core Logic Intel® P965 Chipset + ICH8M Memory 4GB DDRII 800MHz BIOS 4MB Flash ROM BIOS Display 17" (16:10) WSXGA+ (1680x1050) with Super Clear Glare Type Screen or Graphics Processor nVIDIA® GeForce™ 8800M GTX with 512MB DDR3 Video Memory 2x nVIDIA® MXM IV Video Card slots PCI-Express™ 16X Microsoft® DirectX® 10 Compatible Storage 100gb 5400rpm Toshiba HD 3x Detachable 2.5" 9.5mm (H) SATA Hard Disk Drives, Hardware RAID-0 / 1 / 5 support 1 12.7mm (H) Optical Drive Bay, ATA Interface, Interchangeable with DVD±R/RW Combo drive, Blu-ray/DVD±R/RW Combo Drive Audio System Built-in Intel® High Definition 5.1CH Sound System S/PDIF Digital output 1 Built-in Microphone 4 Built-in Speakers Pointing Device Integrated Touchpad with Scrolling function Keyboard Full Sized Keyboard with Numeric Key Pad Windows Hot keys Integrated with Hot Keys for LCD Brightness, Suspend, Panel/CRT Display Hot Keys for E-Mail, Web Browser, and Application 2 user definable gaming hot key I/O Ports 1 DVI output Port 1 CRT Port 4 USB 2.0 Ports 4 Audio Jacks 1 RJ-45 LAN (10/100/1000Mbps) 1 RJ-11 Modem 1 IEEE-1394a Fire Wire 1 S-video TV-Out 1 S-video Video-in Jack (Requires optional TV-Tuner Module) Slots 1 Express Card 34 / 54 Slot 7-in-1 Card Reader (MMC/RSMMC/MS/MS Pro/MS Duo/SD/Mini-SD) 2 MiniCard Slots (for TV-Tuner and WLAN) Communication Built-in 56K MDC modem with V.90 & V.92 compliant Built-in Gigabit Ethernet LAN Bluetooth™ module Intel® PRO/Wireless 4965AGN 802.11a/b/g/n wireless LAN or Intel® Wi-Fi Link 5300AGN 802.11a/b/g/n wireless LAN Security Kensington® Lock Power System 1 Removable 12 cells smart Lithium-Ion battery pack Full Range AC-in 100~240V AC Adapter Power Management System Management Mode (SMM) Suspend to HDD / DRAM Full features of SMI Power Management, Doze, Sleep, Suspend/Resume Mode Physical Characteristic 11.55 LBs with Battery Pack 15.5" (w) x 11.75" (d) x 2.35" (h) Other Features Built-in 2.0M Digital Video Camera The laptop is in as New Condition. As I have said I haven't used the keyboard or touchpad. Only external mouse and keyboard. The original Top Case protective plastic is still on the case. I have the Original Box and Instruction booklet + receipts and warranty that should be valid for labour until 2010, parts until February 2009. I am located in Australia. I am willing to ship worldwide. Now Asking $2000 USD + Shipping. I am open to offers.
  9. I have been trying to get mine running without hitch for the last 2 months and basically I'm having little success. To start here are the specs of my laptop. Specs of my laptop. Processor & Chipset, Intel® Core™2 Quad Processor Q6600 2.4GHz Chipset: Intel® P965 Express Chipset + ICH8R Display 17" WSXGA+ (1680x1050) Disk Drives 250GB 5,400RPM SATA II 3Gb/s Hard Drive 80GB 5,400RPM SATA II 3Gb/s Hard Drive DUAL Pioneer Combo 8x8x6x4x Dual Layer DVD +/-R/RW 5x DVD-RAM 24x CD-R/RW Built-in 7 in 1 Card Reader(MS/MS PRO/MS DUO/SD/Mini-SD/MMC/RSMMC) MS/MS Pro/MS Duo/MS Pro Duo/SD/Mini-SD/MMC Memory 4GB DDR2/667MHz Memory TWO SO-DIMM sockets Network Built in Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC Built in IntelPro 4965 802.11AGN Wi-Fi Built-in Bluetooth Wireless Card Built in 56k V.90/v.92 Modem Audio Features Built-in ALC655 AC'97 Audio CODEC Sound System 4 Built-in Stereo Speakers 4 Audio ports: 1. Headphone out 2. Mic-in 3. S/PDIF-out 4. Line-in Wavetable 3D Surround sound Sound Blaster compatible Video Controller Single nVIDIA® MXM IV GeForce® 8800M GTX with 512MB GDDR3 Video Memory (device id 0X060C not 0x0191) I/O Interfaces 4 USB 2.0 ports IEEE-1394a Firewire Port (TI PCI7402 - 4 pin) DVI Digital External Monitor Port VGA External Monitor Port 4 Multi-Purpose Audio Jacks S-Video TV output I have tried the following. Kalyway 10.5.1 Iatkos 10.5.1 r2 TOH 10.5.1 RC2 XXX_10.4.10 I have tried efi on all of them but It panic's right off the bat. Trying without efi on a patchkernal in Kalyway, and TOH I get ACPI_SMC_CtrlLoop panic. However if I start either Kalyway or TOH in safemode it will boot through to desktop, atwhich I can install NVinject 3.3 and get my resolution native and switchable with no qe/ci (in safemode still) but one thing that baffles me is that the device id for my geforce 8800gtx isnt the typical 0x0191 it is 0x060C which ofcourse with having different UUID's in the EFI which is where i think i am having my problem there. Iatkos seems to be the one im getting the most sucess in respects that if I install the Speedstep kernal and remove powermanagment through the install options, it will boot to the desktop after a good 2 minutes, in verbose mode it is getting manye errors with the speedstep in regards to cpu clocking and so forth. However once on the desktop when I try to get NVinject working the seocnd the install is done it locks up.. then continues to panic on reboot. Ok so that doesnt work so reinstall yet again and trying to get my usb's to work (it will recognize devices that were plugged in during startup but nothing after startup) the chipset is ICH8R which should be supported so I tried applying the ICH8R_Patch_Mstk_v_1.1 and the PCGenUSBEHCI_303.4.5 kext file without any sucess... I am feeling like the battle is beginning to overthrow me. If you could be so kind as to offer some assistance or atleast know of some reading or informaiton that could be of assistance I would be most greatful. I feel like for the hardware that is in this machine it seems like its much more work than should be seeing as most of it should be compatable. Thanks Kindly Stotes
  10. I am running a brand new Sager NP9262 laptop with Q6600 4GB 800 Ram 512mb m8800GTX with Kalyway 10.5.1 I havent been able to boot into Kalyway in -V or just plain boot. However I can manage to boot into -V -X without a problem. In which case I tried using the NVinject for the 8800 series, which granted some sucess in safemode in the respect that It is recognizing it as a 771mb with device id 0x60C running nvinject 2.1 this is all in safe mode. when i boot -v it gets this kernal panic Any advice or suggestions as to get it running not in safe mode. Because the 8800 GTX is the M edition it most likley has different device id's is there one that anyone knows specific to the M8800GTX? Thanks for the help Stotes
  11. I am running this setup and having difficulty getting it to run without being in safemode. Its been awhile since I ran Hackintosh system and im using Kalyway and TOH leopard releases with out much sucess. Maybe im doing something wrong im not quite sure. But I will keep trying and let you know how everything works out.
×