Jump to content

Kalyway 10.5.1 install fails half way through (P5K-VM)


8 posts in this topic

Recommended Posts

My system:

Asus P5K-VM, e6700, 3GB RAM, a mix of SATA and IDE HDD's, IDE DVD-RW, NVidia 7600GT

BIOS left at "Default" for all settings.


Using KALYWAY LEOPARD 10.5.1 intel SSE2 and SSE3, bunt onto DVD at 4x


System boots into Installer screen just fine.

I can use the Disk Utility to set up my HD. I chose one partition volume scheme (Mac OS Extended Journaled). Also selected GUID Partition Table.


In Customize screens, I picked the Vanilla kernell, and selected the appropriate selections from each of sound, LAN, and graphics sections. Didn't select SSE2.


Install proceeds....

It starts with checking the DVD for integrity, it PASSES.

It then goes on to Install. The message is "Time remaining: Calculating...".


It sits at that for a while, and then it seems to just stop. If I move the mouse, I get a INSTALL FAILED screen with a big yellow exclamation point in the middle. The error message is: The installer could not validate the contents of the 'BaseSystem' package. Contact the software manufacturer for assistance.


At this time, my option is to click the Restart button.


BTW, when this screen comes up, I can still interact with installer menus (e.g. Utilities menu, etc), so it has not "crashed".


What am I doing wrong?


I thought that my IDE DVD drive is the cuase of the problem, but from what I read on this forum, people who were having problems with non-SATA DVD drives, they weren't even able to boot with Kalyway. I can boot, and then go all the way to start the installation, so I guess that it is probably not the SATA DVD issue.


I would appreciate any help.


thanks much!

Link to comment
Share on other sites

I was going to try it with -v, but decided to check the MD5 on the downloaded files. They were off (both the ZIP and .ISO).


I have downlaoded the files again (long live peerGuardian! :idea: ), and this time they pass the MD5 check.

I will give it another try with the new DVD, and will post the results later tonight, or tomorrow.


A QUICK QUESTION: I don't have access to SATA DVD drive (my dvd is IDE). How critical is that? Any workarounds?

Link to comment
Share on other sites



Downloaded a fresh .iso, which passes MD5 check.

Burnt onto DVD using even slower speed (2x)

Using SATA DVD (not IDE anymore).


Booted with -v, mouse didn't work!

Booted without -v (i.e. just pressed enter at the first prompt from boot dvd), and mouse worked. Obviously something is different with -v option, which causes mouse not to work.


Mouse is Microsoft Explorer USB version.


more later (currently, I am past the Disk Utility and Customize screens, and the installer is going through "Checking Installation DVD for consistency" step.




Install succeeded!

Past the welcome screens in guzillion different languages.

Came to "register" screen. Surprise, Keyboard doesn't work! Mouse works. My mouse is USB. Keyboard is PS2. What now?

Link to comment
Share on other sites



Outstanding issues:


1. PS/2 keyboard not recognized. Using USB keyboard for now.

Question: there are a lot of solutions floating around for PS/2 keyboards, but how do you apply them if your keyboard is not working to begin with???? :P


2. Have a dual monitor with my NVidia 7600GT. Still have to figure out how to change monitor configuration. That is, how to designate monitor 1 as 2, and 2 as 1.

Link to comment
Share on other sites



OK, the dual monitor configuration thingy built into Leopard is just awesome! it worked beautifully, and I was able to configure my monitors exactly as I wanted.


BUT, as still ran into a dead machine. Here's why: as I was using the OS, it displayed updates waiting message, I looked at the list and saw 10.5.5 in there. Without thinking much, I clicked OK to install updates. Rest is history... computer got stuck, and when I reboot, I get the "you need to reboot" message. I know I know. I shouldn't have done it.


Installing again....


BTW, tried iATCOS 2 just for fun, and it wouldn't even boot. -v option showed that it was stuck on "still waiting for root device" message. Disabling 1394 in BIOS didn't help either.

Link to comment
Share on other sites


  • Create New...