Jump to content

10.5.5 update AMD using Zephyroth ASU-0.5


Timski
 Share

13 posts in this topic

Recommended Posts

right then folks i see that the gods at apple have released a bumper pack of updates.. so time to update me hack i thought, so i got hold of the Zephyroth ASU-0.5 beta updater as its under reconstruction on the leo4all website...

so all excited i installed rebooted and got the lovely splash screen and then the app looked like it was going to go to the update site and get em the updates then i got this..

 

http://img89.imageshack.us/img89/4946/picture1ws6.png

 

aghhh one step forward then one back... weird as i can connect everything else fine and if i use apple menu to get the updates they appear fine how very weird :-((

 

can any one help me on this one as its making me confused.com

 

lol

Link to comment
Share on other sites

yeah i have been looking for it cant seem to see anything for it do you know of a link??

 

ok i found it and took the plunge i got the modified update from here http://www.filedropper.com/modified-pkg-2008-september-15

 

and installed and rebooted

http://img176.imageshack.us/img176/7793/amd1055updateqv1.png

 

result up with no issues hurrah

:-)

Link to comment
Share on other sites

I'd try --- I've now:

 

Modell-Identifizierung: A8NE-FM

Prozessortyp: AMD Athlon 64 X2 Dual Core Processor 3800+

Prozessorgeschwindigkeit: 2.02 GHz

Gesamtzahl der Kerne: 1

L2-Cache: 512 KB

CPU-Funktionen: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 HTT SSE3

Speicher: 1 GB

Busgeschwindigkeit: 200 MHz

Boot-ROM-Version: Hack.88Z.int.0sh.061193037 (Phoenix Technologies, LTD)

Link to comment
Share on other sites

yeah i have been looking for it cant seem to see anything for it do you know of a link??

 

ok i found it and took the plunge i got the modified update from here http://www.filedropper.com/modified-pkg-2008-september-15

 

and installed and rebooted

http://img176.imageshack.us/img176/7793/amd1055updateqv1.png

 

result up with no issues hurrah

:-)

 

shI)*)(it that one broke my install ! :D

 

anyone know why ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...