Jump to content

iAtkos v4i problem...


shd
 Share

8 posts in this topic

Recommended Posts

I have this problem too - and I've found that it makes absolutely no difference what speed I burn it at, what brand disk I use, or what make of DVD drive I use - I constantly get this message after repeated burns, re-downloading the image etc. Had this problem with iatkos v2.0i which I eventually gave up on, now I have the same problem with v4.0i.

 

A couple of times I've got past that message by, strangely, selecting different packages, only to have it halt on another file. I've tried different starting options too, no success.

 

Is there someone out there who knows something else about this problem, other than changing burn speed?

 

My specs:

XFX 780i Motherboard

Intel Q6600 Cpu

Nvidia 8800GTX 768mb

OCZ GameXStream Power Supply - 700w

OCZ System Elite Edition Memory - DDR2-800MHz - 4GB

Sony DVD-RW-830a

WD IDE HDD - 160GB (Disk I'm installing to)

Seagate Barracuda HDD - 250GB x2 Raid0

Link to comment
Share on other sites

  • 1 month later...

Hola,

Anybody found a solution for this error?

I had the same error in one of my PCs, I used the same DVD and the same USB-CDROM I used to install others PCs with no issue and I've got the same error.

 

I also tried Kallaway 10.5.2 and the error is "can not validate the contents of the Base system.

 

If someone can give as a clue, I will appreciate.

 

Thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...