Jump to content
InsanelyMac Forum

shd

Members
  • Content count

    118
  • Joined

  • Last visited

  1. Hi, I want to try the Yosemite, but I dont have yet any OSX or OSX86 to do some of the most topics are asking to do... It's possible to do booting from the bios? Is there any tutorial about this?
  2. Hi, I'm being out from the osx86 world from past 2 or more years, and yesterday I decided I want to go back to it and use OSX. I wanna know if my currently notebook runs OSX, the newest one, and if the main features will work, like Audio, Graphics and Wifi... I currently have a Asus K45VM with the following specs: Intel® Core™ i7 3610QM Processor Intel® Chief River Chipset HM76 NVIDIA® GeForce® GT 630M with 2GB DDR3 VRAM Samsung EVO 120GB SSD And of someone could send me some tutorial how to install it via USB boot I will apreciate, has been long time since I dont do that. Thank you
  3. Did someone managed to make it work the 10.7 with Vostro 1510? I'm thinking about format it (windows 7) but it has been years since I used osx86 for the last time...
  4. Hi, I'm starting to think about build a PC for me and I want it the most compatible it could be to run the OSX86.. I've managed to install osx86 on my Vostro1510 some time ago, but it was years ago and I don't remember anything. What are the most compatibles hardwares for a PC (not to expensive) with some configuration like i5/i7, 4GB ram, 500gb HD, an ATI etc. Thank you for your help.
  5. NVIDIA GeForce GT 330M

    is there any driver for it better than the original one?
  6. Quartz Extreme with GeForce 8400M GS

    I'm currently on Snow Leopard and with NVKush I get the maximum resolution, but wih no QE/CI... anyone have the solution?
  7. Nvidia geforce 8400M GS / Dell XPS M1330

    I've installed SL but the only thing I can get from my 8400m is the 1440x900 resolution... QE/CI are not supported... I've tried alot of kext and nothing... anyone knows what to do?
  8. sobre o que se trata os 2?
  9. my geforce 8400m gs 256 didnt started with qe/ci =/
  10. Galera, instalei o 10.6 no meu vostro e foi que eh uma beleza, porem, uma pancadinha de coisa nao esta funcionando corretamente... Andei dando umas pesquisadas e procuras e achei algumas solucoes, mas nenhuma se aplicou a mim... aparentemente, desde a ultima vez que usei o osx86 a parada mudou um pouco e alem de fazer tempo que nao mexo, fiquei totalmente perdido... estou tentando arrumar o meu som (alc268) com um voodoohda.kext, porem, nao ta dando certo, ou eu nao estou fazendo certo.. coloquei o kext dentro da extensions, reparei as permissoes e nada... gostaria de uma ajuda ai do pessoal que intende pra eu conseguir deixar isso rodando 100%... primeiro eh a minha gf 8400m, ta rodando legal com o nvkush, porem o QE/CI/etc nao ta ativado/funcionando, como ativo? segundo eh o som, alc268, nao to conseguindo fazer funfar =/ terceiro eh o icone da bateria no tray... nao tem, ja tentei um voodoopower, porem, sem sucesso... 4 - o teclado e o trackpad do notebook nao funcionam 5 - ja existe driver pra intel 4965 agn ? 6 - quando eu mando reniciar ou desligar, ele fica uma carinha com a tela desligada, porem ligado ainda, ateh desligar, eh normal isso? 7 - nas informacoes do sistema, mostra meu bus speed como 733, porem, meu processador eh 800... como faco rodar em 800? fico no aguardo ai por algumas respostas, qualquer coisa que me ajude, eu agradeco muito vlw ai gente
  11. didn't work... tried the 2 options... =/ the other 2 solutions I'll have to try later tonight.... so, what can I do about the voodoohda ?
  12. Hi, I've installed the 10.6 retail on my Vostro 1510 and it worked perfectly, I guess... 1# - First of all, I have an Core 2 Duo 2.4, and at my hardware profile it shows Number Of Processors: 1 Total Number Of Cores: 2 L2 Cache: 3 MB Memory: 4 GB Bus Speed: 733 MHz My bus speed is 800, how can I change it? and it's everything alright? 2# - My GeForce 8400m GS 256mb its working good, 1440x900, (Nvkush), except for the QE/CI... How do I enable it? Or, it's any kext better for this board? Maybe from some kext made from the 9400m that comes with the new macbook? 3# - My sound board is the ALC268... a few time ago, guess a year, I've installed a "buggy" kext for it... It's a better one now? Where can I get it? 4# - Wireless 4965AGN intel, does not have kext yet? 5# - My note keyboard doesn't work, how can I make it work? and proper configure it ? 6# - My trackpad/touchpad isn't working neither, how can I make it work? 7# - Don't have any battery icon on the top, guess is missing a kext, right? 8# - The computer take some long time to shutdown, it's normal? 9# - Last time I've installed OSx, it had an sleep bug, that, before the sleep, the performance of the graphic would be better... thats still happening ? 10# - It's something that I should know about the OSx right now? Thank you very much for those who will help and helped me so far... I'll appreciate for everything useful... Ty []'s Bruno Shady
  13. http://www.insanelymac.com/forum/index.php?showtopic=200794 plz help
  14. GUID/Parition problem

    dammit, it's another way? I don't have an usb to install =/
×