Jump to content

why won't leopard run on my machine?


15 posts in this topic

Recommended Posts

incase you have any nvidia graphic card then


simply download transmac it is available on the torrentz it will help you access you mac partition form windows , make sure you run it as administrator


after that navigate your way through the system extensions and delete all the nv*.kext and g*.kext that are of geofore ones

and then try booting

Link to comment
Share on other sites

this is a 4 year old custom pc


I have p4 3.40ghz ht

3gig ram

nvidia gf 6600


I have tried every distro and it reboots everytime when darwin loads


OS X needs at least an SSE2 CPU to run.....before rebooting what error messages do you see when booting with -v......


See the ongoing progress in this thread......

Link to comment
Share on other sites

thanks for you reply,

I have tried nearly all distros( iAtkos, ideneb,kalyway10.5.2)

everyone reboots after darwin has loaded without any errors

I have tried -V and it loads some stuff then reboots without any errors

it doesn't give you any errors or feedback , it reboots right after when it loads and when it says initializing

My processor is sse2 and sse3 compatibile


I tried those methods in that thread but still reboots :)

Link to comment
Share on other sites


General Information :

Manufacturer : Unspecified

Product : 4CoreDual-SATA2

Version : Unspecified

Serial Number : Unspecified

Support MP : Yes, 1 CPU(s)

Version MPS : 1.4


Chassis Information :

Manufacturer : To Be Filled By O.E.M.

Type : Desktop

Version : To Be Filled By O.E.M.

Serial Number : To Be Filled By O.E.M.

Asset : To Be Filled By O.E.M.


Sensor Information :

Hardware Monitoring : Winbond W83697HF


On-Board Device Information :

Embedded Controller : Yes


Slots Information :

Slot PCI : Available (32-bit) 3.3v, Shared Slot Opening

Slot PCI : Available (32-bit) 3.3v, Shared Slot Opening

Slot PCI : Available (32-bit) 3.3v, Shared Slot Opening

Slot PCI : In Use (32-bit) 3.3v, Shared Slot Opening

Slot PCI-Express : Available (x16) 3.3v, Shared Slot Opening


External Connectors :





General Information :

NorthBridge : VIA PT880 Pro

SouthBridge : VT8237S PCI to ISA Bridge


NorthBridge Information :

Architecture : Northbridge

Manufacturer : VIA (ASRock Inc)

Revision : 00

Bus Speed : 199.5 MHz

FSB Frequency : 798.1 MHz (QDR)

V-Link Bus Width : 0-bit

V-LinkRate Speed : 0x

V-Link Host Clock : 66.97 MHz

V-Link Speed : 0.00 MHz

V-Link Bandwidth : 0.00 MB/s

AutoDisconnect : Yes

DownStream Priority High : Yes

UpStream Priority High : Yes


Memory Information :

Type : DDR2-SDRAM PC2-4300

Frequency : 266 MHz

DRAM/FSB Ratio : 4/3

Supported Channels : Dual (128-bit)

Activated Channels : Dual

ECC Diagnostic : No

Interleave : 4-way

CAS Latency (tCL) : 4 clocks

RAS to CAS (tRCD) : 4 clocks

RAS Precharge (tRP) : 4 clocks

Cycle Time (tRAS) : 11 clocks

Command Rate : 2 T

Shared Memory (video) : Yes


APIC Information :

Version : 0.03

Maximum Interrupts : 24

IRQ Handler enabled : Yes


Device Capabilities (PCI) :

Latency Timer : 8 clocks

I/O Access : No

Memory Access : Yes

Bus Master Capable : Yes

Special Cycle Recognition : No

Memory Write & Invalidate : No

VGA Palette Snoop : No

Parity Error Response : No

Cycle Wait : No

System Error Line : Yes

Fast Back-to-Back : No

Detects Parity Errors : No

User Defined Format : No

PCI 66Mhz Bus Support : No

New Capability List : Yes

PCI Support : AGP

PCI Support : Power Management Interface






General Information :

Type : Intel Pentium 4

Internal Specification : Intel® Pentium® 4 CPU 3.40GHz

Model Number : 650

Codename : Prescott

Revision : N0

Technology : 0.09µ

CPU ID : F.4.3

CPU IDEx : F.4.3

Microcode : MU0F4305

Number of Logical Processors : 2


Instructions :

IA-64 Technology : No

Intel64 (EM64T) : Yes

AVX : No

FPU128 : No

SSE5 : No

SSE4a : No

SSE4.2 : No

SSE4.1 : No

S-SSE3 : No

SSE3 : Yes

SSE2 : Yes

SSE : Yes

Extended 3DNow! Technology : No

3DNow! Technology : No

3DNOW Prefetch : No

3DNow! Pro Technology : Yes

AMD MMX Technology : No

MMX Technology : Yes

Cyrix MMX Technology : No

FMA : No

AES : No


CLF - Cache Line Flush : Yes


CX16 - CMPXCHG16B : Yes

CMOV - Conditionnal Move Inst. : Yes

MON - Monitor/Mwait : Yes



SEP - Fast System Call : Yes


Miscellaneous :

XD - No-execute Page : No

VT - Vanderpool Technology : No

TXT - Trusted Execution Techno... No

SVM - Secure Virtual Machine : No

FPU - Co-processor Built-in : Yes

FXSR - Fast Float Save & Restore : Yes

xTPR - Send Task Priority : Yes

DAZ - Denormals Are Zero : Yes





ExtApicSpace : No

3DNow! Technology : No

PBE - Pend. Brk. EN. : No


ABM : No

MASSE - Misaligned SSE : No

OSVW - OS Visible Workaround : No

IBS : No

P1GB - 1GB Page Size : No


WDT - Watchdog Timer : No


Features :

VME - Virtual Mode Ext. : Yes

DE - Debugging Extension : Yes

PSE - Page Size Extension : Yes

TSC - Time Stamp Counter : Yes

MSR - Model Specific Registers : Yes

PAE - Physical Address Extension : Yes

MCE - Machine Check Exception : Yes

APIC - Local APIC Built-in : Yes

MTRR - Memory Type Range Reg. : Yes

PGE - Page Global Enable : Yes

MCA - Machine Check Architecture : Yes

PAT - Page Attribute Table : Yes

PSE36 - 36-bit Page Size Extension : Yes

PSN - Unique Serial Number : No

DS - Debug Trace & EMON Store : Yes

SS - Self Snoop : Yes

ACPI - Software Clock Control : Yes

TM - Thermal Monitor : Yes

TM2 - Thermal Monitor 2 : No

EST - Enhanced SpeedStep Tec... Yes

HTT - Hyper-Threading : Yes

SBF - Signal Break on FERR : Yes

DSCPL - CPL qualified Debug Store : Yes

CID - Context ID : Yes

LT - LaGrande Technology : No


DCA - Direct Cache Access : No

EPS - Enhanced PowerSaver : No


sorry for that

Link to comment
Share on other sites

Good luck getting that VIA chipset mainboard working. They are a pain. Stick with Intel mobos and all will be well. BTW you noobs really need to do more researching before posting stuff like "why won't leopard run on my machine?" Most of the questions people are now asking have been answered. You just have to search. If you go to http://wiki.osx86project.org/ you can then see what hardware is working and what doesn't.




Link to comment
Share on other sites

I tried tiger osx86 and it loads fine, but my mouse doesn't work during installation so I can't install that either . :(


Since you have a VIA NB & SB chipset, you need use the Stevo 4.5 Patch and to carefully follow the guidance in this thread.....

Link to comment
Share on other sites

  • 1 month later...

I've see this kind of endless no output self rebooting just after darwinbootloader's version and mem/graphics spec flashes only when that bootloader is corrupt, as you are booting from DVD, I guess you may wanna burn it @ 1X and try again.


Meanwhile as VIA N/SB are hard to deal with, why not simply get an Intel NB/SB motherboard like ASUS P4C800E which can be obtained form ebay which will costs you some $ near what Apple asked for a copy of Leopard(In fact my Desktop PC is P4C800E/P4 3.4E/6600 so you don't need to bother with hardware compatibility at all )?

Link to comment
Share on other sites


  • Create New...