Jump to content

How to burn kalyway iso


11 posts in this topic

Recommended Posts

I have the dumbest question ever...

so please bare with me.. I have installed mac os x tiger.. it was on my dell inspiron 1501.

it worked. but i messed around with it and it quit working. im not worried about making it work though.

I downloaded the kalyway ISO for leopard.

How can i burn this ISO so it can be bootable? what program do I use?

I don't remember what i used or how I did it.

I have alcohol 120% I also have magicISO.

I have wasted a few dvd r's im down to two left :(

please answer asap... I want to burn Kalyway_10.5.2_DVD_Intel_Amd.iso to a dvd r

I want it to be bootable.

that's all I need help with (for now)

please and thank you...

Link to comment
Share on other sites

i had similar problems with poweriso before. i think i actually managed to burn one perfectly but i forgot the settings. so now i use roxio that came with mine.


i wasted about 16 dvd-r discs, so now i just use rw.


anyway im sure u can get nero or roxio, if only for trial, to do it.

Link to comment
Share on other sites

I tried to do mine with nero and wasted about 4 discs trying it. I did it with power iso heres what i did. Open up the kalyway or whatever iso first then select burn and do it on 4x or 8x to make sure its all on there and it should be bootable.

Link to comment
Share on other sites

I got it to burn using power iso.... it worked.. because im posting from leopard on my inspiron 1501 right now.

everything worked out of the box.. well almost. i did have to move a couple drivers because i accidentally selected them.. nothing that going into single user mode and a couple easy commands wouldn't fix.

my sound doesn't work though.

one that did {censored} me off majorly.. i was in the disk utility i had 3 small partitions and one huge on for vista.. i had the top mac partition selected. then chose one partition :) and well im sure you know what happened next.

good thing all my songs were on my ipod touch though.... but i had nothing else backed up at all.

once in os x i did make the ctrl button command.. oh and here is a screen shot i'll look for a better wallpaper. i just chose this one because i didn't have one yet.


here is the screenshot... it didn't show the dual core processor but i clicked on system profiler and it shows that i have two processors... so that is working.


Link to comment
Share on other sites


  • Create New...