Jump to content

iATKOS v4 Grey Screen - Help Appreciated


12 posts in this topic

Recommended Posts

Hello insane mackers


I have recently built a new PC, I have installed XP already on one partition (split a 500 in half) and intend to install Leopard on the other.

I have burned the iATKOS v4 onto DVD at 4x... twice. :lol:

I boot up the DVD, but it stays on the Grey apple screen, with the spinning wheel, it doesn't even begin any installation.


I would really love some help solving this issue. Or some direction.


My current build is:


MB: Asus P5QL-E

CPU: Core 2 Duo E6550 2.33ghz

Ram: 2gb 800mhz

SATA for both 500gb HDD and DVD


I have tried partitioning the spare partition as both unallocated and FAT32

(thats the only related help I could find on here)


Cheers team



Link to comment
Share on other sites

Boot with -v and see where it hangs. At the prompt F8 then enter -v.



Thanks for the reply.


I tried the -v


i will try post a photo of it.

But the last section where it hangs is:


"MAC Framework successfully initialized

using 10485 buffer headers and 40896 cluster IO buffer header

Extension "com.apple.driver.ACPI_SMC_PlatfromPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components use only one style"


Hope this makes sense to someone, hehe.


I can't see any other errors or such (if thats what im looking for)




EDIT: Here's a photo of the hang. http://i15.photobucket.com/albums/a393/cpripper/CPraider.jpg

Link to comment
Share on other sites

I think the prob about you network card driver not support, if you using non build in network card, try to take out the network card then install back.


I'm not 100% sure... but just to help.


Thanks, but I don't have a network card, only what is running off the motherboard.

Do you think that it's not picking up the network card ? or just doesn't support it ?



Link to comment
Share on other sites

Been trawling through the forums, and found the following topic which seems to be the closest relating to my problem.




Although im still stuck, 2 questions:


1: Has anyone had the same problem relating to the "com.apple.driver.ACPI_SMC_PlatfromPlugin"

1a: And if they fixed it, how ? :(



2: In the provided link, how does one place the .kext files onto the original iso (if this is the fix)


I'm fairly clueless as to where to go on this one.


Cheers team.



Link to comment
Share on other sites

I have the same problem CPraider, although i could succesfully install iDeneb 10.5.4...

iDeneb, is that just another patched OSX ? I havn't heard of it before.


I'm hoping there is a fix for my problem before having to download another version :(

Im sure that others have a similar problem too.


I've seen posts with similar problems but the ones that have 'fixes' are for the people that experience this AFTER the installation. Which I don't even get to. :(





Link to comment
Share on other sites

CPraider, I have the exact same problem with my Asus G1S laptop, which has been confirmed as working by many users.


Also, my system hangs with Kalyway 10.5.2 as well and will not enter the installation stage despite using "cpus=1" at the Darwin loader. :censored2: :)

Link to comment
Share on other sites


  • Create New...