Jump to content

help installing 10.5


6 posts in this topic

Recommended Posts

look at the screen cap can any one tell me what is the problem and if i can fix it? i can't boot the dvd at all

tried Kalyway_10.5.2_DVD_Intel_Amd and iATKOS_4i and i get the exact same screen, hope its somthing i can change in the bios


they are both medefied with the chameleon pff patch so i can boot my jmicron IDE

please help me realy need it, if any one has the same board?


asus P5QL-E jmicron IDE

core 2 duo e4500 2.2 @ 2.7

8800gts 640mb

2gig 667 kingston ram

1xSATA seagate 500gig

1XIDE master WD 250 GIG(the one i want to put osx on)

1xIDE slave LG DVDRW(the one i am using as a dvd drive for the install)

Link to comment
Share on other sites

  • 3 weeks later...

10.5.3 (10.5.2 Kalyway -> Jas) is working just fine on my P5QL-E. What I remember having to tweak was applying Chameleon to the setup, and turning on ACPI and AHCI anywhere I could find them in the BIOS.


The Atheros L1e integrated NIC is junk - you'll need to get a PCI card to replace it (the Realtek 8169 Gigabit NIC worked right out of the box), and the ALC888 audio chipset is a pain to get working - I threw so many things at it that I couldn't tell you what made it work. It's too bad I still can't get optical out.


If you're looking for dual booting with XP, you'll need to find the proper drivers to make XP work off of an AHCI drive configuration insead of an IDE configuration. If you're looking for triple booting with Ubuntu, the drivers to get the Atheros working are such a pain that you'll wish you owned a Realtek card already.

Link to comment
Share on other sites


  • Create New...