Jump to content

(AppleACPICPU) Help Please!


17 posts in this topic

Recommended Posts

Hi guys!


Im having a problem installing the iATKOS 2.0i on my Core™2 Duo 64-Bit E2160 2 x 1.8Ghz, 2GB DDRII Memory, 384MB Nvidia GeForce 8800M GS...


I Boot with the DVD and when comes the F8 screen from Darwin, i push f8, type -v and wait, thats when it loads lots of things and stops @ Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use ony one style and then locks up after that with a small white square...


I tried rebooting and using the -x but what happens is that starts the gray screen with the apple logo and the loading, and remains like that forever... i try to turn the scroll lock or num lock on to see if is proper locked and it is, doenst change anything..


Someone mentioned trying this -v debug=0x00000102 io=0x00200004 i did and now it hangs at ACPI_SMC_PlatformPlugin::start(AppleACPICPU).



My System is a..


Core™2 Duo 64-Bit E2160 2 x 1.8Ghz

2GB DDRII Memory

80GB SATA Hard Drive

IDE DVD Burner

384MB Nvidia GeForce 8800 GS

Link to comment
Share on other sites

In Darwin, try to write: "Platform=x86pc".


Also, have you tried to just wait on startup for 10 minutes for example? See if it goes further?


In the beginning, when I was setting up my machine, I had to wait 5 minutes before it actually booted OSX... now it takes me about 1 minute.

Link to comment
Share on other sites

I tried both solutions and nothing.

Has no one ever had this problem?

I fail to see why my hardware wouldn't work right off the bat.


Also for the record i don't have osx installed the problem is getting iatkos to startup Ive also tried kalyway and leo4all for the record.

Link to comment
Share on other sites

you can buy and usb dvd drive or going with your harddrive to an friend with sata drive.


i tried yesterday the jmicron patch for kalyway, didnt work, so i think there is now for leopard no other solution than that.


thats the driver list for 10.4.10 of mac.nubs release


# OATAFamily – v1.7.1

# Generic PATA/SATA support (All in one) - ICH8, 8R, 7, 7R, 6, 5, 4, VIA, nForce, Silicon Image, ATI, SB4xx

# ICH7-R, ICH8-R, ICH8

# Jmicron



# nForce SATA

# USB, Generic USB ECHI Controller


you see, jmicron and generic pata support

leopard has issues with that, so maybe adding some kext from that will help.


if i have access to those kext, i would try but im going to a friend soon and install it via his pc, way easier then burning thousands of dvds

Link to comment
Share on other sites


  • Create New...