Jump to content

can't boot kalyway 10.5.4 without "update -v"


7 posts in this topic

Recommended Posts

At darwing boot loader, if i don't type update -v , it impossible to boot ,

with "update -v" there are no apple-logo but load in to MAC successful and very fast, can you help me to boot normaly with apple-logo and without "update -v" :unsure:

/sory my english not good

my system

-GA8945 G-pro

-ATI 2600XT

-intel pentium D 935

-2GB ram

-bluetooth BMC 1000

all work fine

Link to comment
Share on other sites

Hi, I have same issue (ish).

Since I used Kalyways 10.5.3 comboupdate, I can only boot when typing "update" at the F8 darwin prompt.


A "normal" boot or just -f -v -x whatever causes the machine to reboot as soon as darwin starts. (No UI nothing)


I ran software update to 10.5.4 still same.


any ideas?

Link to comment
Share on other sites

  • 3 weeks later...

Hi @all, I have the same problem.


I installed the Kalyway combo update to 10.5.3 first and if I remember correctly I even had the "update -v" problem there. Now I have 10.5.4 and still the same problem. I fear that the kernel is the issue and that there will be no way around it (probably with a new CPU)


Any ideas?


I use:


Foxconn GMC MoBo

Pentium 4 Prescott



Except from that I have to say that Kalyway is amazing. Everything (Audio, Grafix, Lan) worked out of the box


I solved it for me!


Use OSx86Tools and try to install a different kernel



For me it was the modbin-kernel


Good luck, everything is working now

Link to comment
Share on other sites


  • Create New...