Jump to content

package 0 didn't get an hpet problem


10 posts in this topic

Recommended Posts

alright, I have tried deleting appleintelcpupowermanagement.kext but it said it didn't exist, so I don't know what to do, I did the repair disk off the install disk as well. please help. The weird thing is, it keeps mentioning applintelcpupowermanagement when i start with diagnostic messages, like it is still there, I want to try deleting it again, in case i did it wrong, what exactly do I type into the terminal to get it deleted. every step.




if this is in the wrong section or there is a sticky for this problem, please lead me to it. :)



ps: I did get it to install and boot properly the first 2 days, but then i awoke to an unpleasant surprise as it wouldnt boot at all. during those first two days, it did crash a few tiems unexpectedly, while booted.


also my hardware is:


intel q6600 processor

evga 8800gt

gigabyte p35-ds3l motherboard

Link to comment
Share on other sites

Well you obviously haven't deleted it. Make sure all uppercase and lowercase are correct


sudo -s

rm -r /System/Library/Extensions/AppleIntelCPUPowerManagement.kext

rm -r /System/Library/Extensions.mkext

rm -r /System/Library/Extensions/Caches/

rm -r //System/Library/Caches/






It's either Caches or Cache, I can't remember and I'm not near my MBP or hack.

Link to comment
Share on other sites

No I don't think it is corrupted.....In Leopard, if you chose not to assign a password to yourself, the sudo command may not work. To fix it, boot from the install disc. After choosing your language, select "Change Password" from the utilities menu bar drop down menu.


You might just want to assign a root password....i use "root".




Link to comment
Share on other sites

i have a password set, I ended up reinstalling it because I tried everything, it booted, then I used nvinstaller to get my 8800gt to work, and now it won't boot, as it was shutting down it lingered on the background forever, no dock or anything, and I had to manual shutdown, now it wont work at all.


ugh, after i entered single user mode i tried to boot it and it said something about an unclean shutdown and needing recovery. how do i "recover"

Link to comment
Share on other sites

maybe were asking the wrong questions!!


Did you boot from the install DVD when you tried to remove the AppleIntelCPUPowerManagement.kext?


If you did just open the Terminal under Utilities, you do not need to use sudo on the install DVD as you are already logged in as Root.

go to /Volumes/(your HD name)/System/Library/Extensions

by typing: cd /Volumes/MacOSX/System/Library/Extensions (mine is called MacOSX)


then type: mv -f AppleIntelCPUPowerManagement.kext AppleIntelCPUPowerManagement.kext.old

this will rename it


then type cd .. (its cd space ..)

this will take you back to the Library


type: rm -f Extensions.mkext

this will remove Extensions.mkext and create a new one.


type: reboot



When you boot from your HDD

If you booted in -s mode on the HDD you need to follow the instructions on the screen to fcsk and mount the root, don't forget the / at the end to mount the root also follow the same way to the extensions but you do not need to go through volumes to get there.

Delete and remove mkext and reboot as above


So easy even I can do it! ;)




Link to comment
Share on other sites

i did what you said, and it is booting up, I typed -v to see the msgs, and now it's kinda frozen, I don't know if it is just taking forever tho. the last thing it said is Jul 3 13:14:18 localhost /usr/sbin/ocspd[65]: starting


does that mean it is starting and froze? my keyboard is still lit so at least is didnt kill the usb driver...

Link to comment
Share on other sites


  • Create New...