Jump to content

Network Connection Failed ..


8 posts in this topic

Recommended Posts

Hi all,


I am having problems with my Leo hack. When I try to connect to any other computers via LAN (using Finder), It says "Connection Failed" Connect As ... When I try to click Connect As ... nothing happens. In Finder, It can see all the computers that I have in the Network, I just can't connect to it.


Before this happened, I can guarantee that it was working 100%. Before, I can connect to any computer in my LAN by just using finder. As a matter of fact, it was just working about 5 hours ago.


I have kept this OS (Leo) running in my system for about 2 months now without having any issues about connecting to any other computers.


When 10.5.3 was released, I immediately updated and it was still fine (No network issues). I guess its not 10.5.3.


By the way, I can connect to the internet fine. I tried to set DHCP manually and it still no go. It was always set to Auto DHCP.


I can also confirm that I can connect to other computers via LAN using this computer but in Windows XP and Ubuntu (I have tripple boot). I'm just having issues with my Leopard. Just to be sure, I disabled my firewall in my other computers. All my other computers have Windows XP only.


My NIC is RTL8168/8111 PCI-E Gigabit Ethernet (built-in ethernet from GA-P35-DS3L).


I did not install any programs in my Leopard that could cause this. I also reset my router just to be sure.


Please help. I don't want to reformat my Leo just because of this issue.


Any other ideas will be greatly appreciated.






My Sig:


GA-P35-DS3L (AHCI mode)


Inno3D 7600GT 256mb ddr3 (using gfx-efi)

LAN/Audio are intergrated


leo4allv3 10.5.2 / updated using Jas 10.5.3 update-pack

Link to comment
Share on other sites

I installed leo4all and i have the same problems...


i have Realtek 8101L LAN adapter device


i can use internet but i can't see other computers and servers on my lan



Link to comment
Share on other sites



I managed to solve the problem when I asked someone here in the forums. Luckily, it was so easy :rolleyes:


You just need that filename "Sharefix.pkg" to fix this problem. When I downloaded the Jas 10.5.3 updater, it was included there as a separate file. You just have to run this package and viola .. it worked! Now, I can see my other computers in Finder!


I'm not sure if Jas made that patch but thanks anyway. :P



Link to comment
Share on other sites


  • Create New...