Jump to content

MSI 8600gt OC problem


14 posts in this topic

Recommended Posts

After trying all kinds of NVinject packages and kexts I found on this forum, I am distraught to find out that none of them worked for the video card: MSI 8600gt OC. The device id is 0x040210de and it has already been entered in to the Info.plist of NVDANV50Hal.kext.


The packages I've tried are as follows, in chronological order:


-"Nvidia Installer V2.0 by Punk92"

-"10.5.2_NVkexts+.pkg"    <--this is the one currently installed


I'm tired of encountering the same problem over and over again. After installing any of the packages mentioned above, I boot Kalyway 10.5.2 with the -v flag and watch NVInject do its job. Then the screen flickers, the GUI fails to

load, and the computer locks up.


Once I encounter this problem I boot into Vista and delete the following files (using MacDrive):








After deleting this files, I am able to boot back into Mac, but limited to software acceleration and 1024x768 resolution. Then I repeat the process of installing an

ther package.


I am sick of this problem. What's going on? I see members on this forum with another brand of 8600gt (but with the same device id!) having successfully installed their video card by simply installing one package.

Is my card simply unsupported by this version of Kalyway or NVinject?


Those users with an 8600gt or similar: Can you link me to the package you used to successfully install your video card?


Last question: Are there any more packages that I haven't listed above that I should try?


Thanks so much,


Link to comment
Share on other sites

Oops! My mistake!


I am currently running Kalyway 10.5.2

-MB: AsRock 4CoreDual VSTA

-CPU: Intel Pentium D 915 OC'ed to 3.7 GHz

-RAM: 2GB Wintec Ampo DDR2-667


-HDD1: Seagate SATA 320GB 7200rpm

-HDD2: Seagate PATA 20GB 5400rpm (this is my backup hard drive where kalyway is installed)

Link to comment
Share on other sites

Recently, I referred to this post:



Before performing the operation, I went into the Extensions folder and deleted all 15 kexts mentioned in step #4. Then I went into the Frameworks folder and deleted the OpenGL.framework folder. I then performed the operation. However, the same problem occurs. The screen simply flickers and system locks up. Is this known as a kernel panic?


I attached a pic of my screen during boot-up. I hope it helps in some way.


EDIT: Somehow, the forum won't allow me to upload the JPEG. I uploaded it to a separate hoster:


Link to comment
Share on other sites

that screenshot url doesnt work. a kernel panic would not flash, it looks like something is wrong with your opengl framework or kenerl extensions.


if you have 10.5.2 and the leopard graphics update installed, you shouldnt have to replace any kexts or opengl frameworks, just install the nvinject or whatever is needed.


are you able to boot into OSX at all? you should try and install the Leopard Graphics Update (you can go find it on apple.com)

Link to comment
Share on other sites

I fixed the URL.


Since I have 10.5.2 installed, I could just download and install the Leopard Graphics Update and an enabler, correct?


@sg: Now that I have done so many changes to my Leopard installation, I want to start over and perform the operation you just mentioned. Would simply deleting all the kexts that start with NV (NVDANV10, NVinject, etc...) suffice?

Link to comment
Share on other sites

the leopard graphics update will completely overwrite/delete and install the latest nvidia kext as well as the opengl framework. installing the package should pretty much reset all the changes you have done.


also if nvinject isn't going anywhere for you, try nvkush http://diabolik1605.com/DHF


also, what motherboard/chipset do you have?

Link to comment
Share on other sites

After installing Leopard Graphics Update and NVKush, I restarted the comp. Unfortunately, the same problem occurs.


I boot with flags -v -f and I see many lines of NVKush appear. At that point I knew it was working. But after a while, the screen does its notorious flicker and I am unable to access the GUI.


I have an AsRock 4CoreDual-VSTA motherboard with a VIA PT880 Ultra Chipset


Link to comment
Share on other sites

HI, guys


I have the same problem like you that my 8600gt not work in any of the drivers as above.

Let me descript my problem in detail:


I have install the Leo4AllV3 10.5.2.

1st time select the "Nivdia 10.5.2" patch in the installation, but can not boot to GUI: black screen!

2nd time I did not select any graphic card and successful installed. And now Audio and nework is working.


After installation, I try to use all above 3 installer, but every time failed with can not boot to GUI: black screen.

And I have to reinstall 3 time! because I do not know how to uninstall the drivers


I found someone said this is due to DVI output used (my monitor no input and go to sleep when black screen). Any said if change output to VGA will solve it. But unfortunately my VGA does not work!


Is there any Nivdia installer can deal with 8600gt successfully always?

Link to comment
Share on other sites

  • 3 months later...



im having exact same problem so any help would be much appreciated.


M/B: XFX nForce 710i

CPU: Intel Core 2 Duo E6750 2.66GHz overclocked to 3.0GHz

GPU: MSI NX8600GT 512MB PCI-e x16




Using Leo4All 10.5.2 Release

Also if anyone would happen to know how to get Realtek High Definition Audio working and onboard nForce LAN Gigabit Controller it would be very much appreciated!!


tried NVinject and nvinstaller and both just display messages in kernel and then boot just stops, doesn't panic though..


if anymore info is required please pm me!!!


Thank You

Link to comment
Share on other sites


  • Create New...