Jump to content

Problem with 10.5.2 Kalyway


13 posts in this topic

Recommended Posts

Hi, im new to InsanelyMac and OSX86


I installed Kalyway 10.5.2 yesterday and thought all went well till i tried to boot and found that my laptop just stayed on the grey screen with an apple on it! i booted with the -v option and found that the boot stopped at:


mac framework successfully initialised

using 7864 buffer headers and 4096 cluster io buffer headers


and it will go no further! i have spent the past 24 hours searching for a solution but i still dont have any idea what a buffer header is!?!


at the moment im triple booting ubuntu, gentoo and osx86 on a vaio pcg-v505cp:


1.6 centrino

40gig hd

intel pro 2100 wireless


does anyone have any ideas of how to get this to boot?


thank you in advance



Link to comment
Share on other sites

  • 1 month later...
Hi,I have the same problem.My hardwareE7200 Core 2 DuoASRock 4Core Dual Sata-22 Gb 667 DDRII250 Gb Seagate Sata DiskAti X1950 Pro AGP
I am very interested in this topic; I am intending to buy the samer board and CPUI, and wonder if you have an update to the bios, since the Asrock site seems to be silent about this CPU/baord combination. If you have a bios u/g where did you get it dfrom, and coulsd you post details of the source and u/g jmethod you used please.Asrock Dual SATA2/E7200 bios
Link to comment
Share on other sites

I have the same problem with you..as far as I know and experience..there is no solution yet for this issue..this might coz by the Mobo Chipsets..My Lenovo machine on SIS 730 chipsets..and might by BIOS that come with the machine..seem that it is chipsets and bios issue...what is you chipsets actually?..

If it is different then SIS..you might need to try Leo4AllV3 10.5.2 This is the finest version for me on my Acer 4315.

Link to comment
Share on other sites

  • 3 weeks later...

I have the same issue, and no one can seem to help me. I have tried different kernels, different drives. same error


i have an ASrock motherboard

intel Core2 duo

nvidia 8600GT


any ideas would be great. Im just glad that Im not the only one with the issue.




Link to comment
Share on other sites

I got that link the other day from kalyway irc forum, that worked for me. but i have to use cpus=1 to start, is that forever or how do i fix that?


Either you get a modified bios for your mainboard (www.osrom.net) and flash, else you will be stuck to using only one core.

I have flashed my Asrock 4core1600 wifi+ with DJne0's modified bios, and now it works without cpus=1.

Link to comment
Share on other sites

  • 3 months later...

  • Create New...