Jump to content

AMD Phenom

11 posts in this topic

Recommended Posts

I have HP M9100Z

CPU: AMD Phenom 9500 (2.2 Quad Core)

Motherboard: Asus M2N68-LA

Video: Nvidia 8400 GS



I just wanted to see if anyone has successfully managed to boot into the Installation Media. The only one that works for me is Zephyroth's first release. I have hardware issues, booting problems. I wished Kalyway would make one just for the AMD Quads (wishful thinking).

I installed Kalyway 10.5.2 on an Intel today, and it was so much easier. It was like its developed for that hardware.

So if you have a success story with AMD Phenom 9500 or 9550, please reply back in this post.




Edited for specs.

Link to comment
Share on other sites

I get hfs+ partition error with latest leo4all :/

Does anyone know how to solve this issue ?


Do you have only Leopard on that HDD?.Give a little more details and someone will help you...

Link to comment
Share on other sites

  • 2 weeks later...

I have m9100z too. I get input/output error when I try to erase/format one of the partitions. The partitions only get recognized by default if it's NTFS. Regardless what type it is, it gets detected from Disk Utilities but none can be erased. Even if I try to erase the whole entire HD w/ only 1 partition, I still get an error.

Link to comment
Share on other sites

I have the same system: HP m9100z (HP product information).


The motherboard (Asus M2N68-LA) has an nForce 430 chipset.


I was able to start the GUI with Zephyroth 10.5.1, but had the same Disk Utility errors:



Zephyroth 10.5.2v2 DVD reboots right away, but with "-v -f" I get this before reboot:



I haven't tried Leo4Allv3-10.5.2 from 4/22/2008. I'll try to post back with results and am willing to test future releases too.


Seems like a bunch of us jumped on the HP m9100z deal from Office Depot. ;)

Link to comment
Share on other sites

  • 2 weeks later...
Just wait a little bit, i have a non efi version in testing which will support the Phenom cpu. Almost all other versions use EFI and will not work.

did you done it ?


i have a phenom 9500

and zephyrots 10.5.2 and 10.5.1not workin. it reboots every time before or after the kernel boot. just like the others....


is your version better?


will you have sata support? and geforce 9500 gt ?


please when youve done it tell me wich version i can take?

Link to comment
Share on other sites

  • 4 months later...

  • Create New...