Jump to content
fantomas

QE_CI Exotic Patch Mavericks 10.9.4

By fantomas ( Find their other files )

1 Screenshot

About This File

Hi :)

 

Here is the QE_CI Exotic patch for OS X Mavericks 10.9.4 and HD 48xx series cards

 

It's made by nyolc8 (as always) based on Netkas work!!! a big thanks to both of them ;)

 

Just enjoy ;)

 

 

[Tuto] QE_CI Exotic Patch via Clover




User Feedback

Recommended Comments

Hmm… I know this isn't a support forum, but for some reason I have problems with the kexts on a fresh install of OS X 10.9.4 that I'm trying to use with a MacPro1.1 (and modified boot.efi). The OS X installation boots fine on a MacPro1.1 with an Nvidia graphics card, but on one with a Radeon 4890 these modified kexts installed using Kext Wizard the computer doesn't seem to load properly – I get no video. I've tried using ”Repair Permissions” and ”Rebuild cache” in Kext Wizard and I've also tried the using ”sudo touch” on /System/Library/Extensions in the Terminal.app

 

Still no go.

Any suggestions?

Share this comment


Link to comment
Share on other sites

hi star-affinity

 

you can use kext wizard to check if your kexts are loaded ('Charged' tab)

 

if not, use terminal to load them

 

sudo kextload -v /System/Library/Extensions/AMD4800Controller.kext ATIRadeonX2000.kext

 

once it said that they are loaded, tape:  sudo kextcache -prelinked-kernel

 

then reboot

Share this comment


Link to comment
Share on other sites

Thanks!

 

I guess this has to be done when booted from the drive or can I do it from another computer in some way? I mean, the problem is I can't start the up from the drive on the computer I want to use it with.

 

Aha, maybe I can do it from the computer where it works to start up (the one with the Nvidia graphics) and use the terminal command on that to make sure the modified ATI kexsts are loaded?

 

Thanks again for trying to help me with this!

Share this comment


Link to comment
Share on other sites

Guys I've installed the patch but once I reboot I get "resolution out of range" how can I force the resolution?

I tried to do it via "Graphics Mode" boot-flag but that didn't work.

Share this comment


Link to comment
Share on other sites
×