Jump to content

[Guida] Leopard e Vista, dual boot con EasyBCD


  • Please log in to reply
219 replies to this topic

#21
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
prova a vedere qui
http://forum.insanel...showtopic=92260
poi fammi sapere. ci sentiamo fra 3 giorni. ciao!!!

#22
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
hai provato?

#23
zio Tom

zio Tom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Sardinia
Si ho provato e aggiornando il Bios non cambia la cosa. :unsure: L'altra soluzione dei Kext ancora un p complicata per me. Comunque

ora sto riprocurandomi la Flat dato che l'unica che dovrei essere riuscito ad installare e se mi dovesse dare l'errore del Boot proverei

quella soluzione che mi hai consigliato. :blink:

EDIT: Ma tu che hai l'HD quasi uguale al mio, come l'hai installato?

#24
Eddie94

Eddie94

    iDeneb Team Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,067 posts
  • Gender:Male
  • Location:Italy
Se magari posti il chipset della scheda madre zio tom....

#25
zio Tom

zio Tom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Sardinia
Certo.

E' una Asus P5VD2-X con chipset VIA P4M890

#26
Eddie94

Eddie94

    iDeneb Team Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,067 posts
  • Gender:Male
  • Location:Italy
Per il chipset VIA non so che dirti....
Cerca in giro nel forum, credo ci sia qualche soluzione!

#27
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
a me l'ha riconosciuto alla prima installazione. penso sia colpa del chipset...

EDIT: prova a guardare qui
http://forum.insanel...showtopic=85472

#28
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
hai provato?

nessun altro ha provato la guida?

#29
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
up

#30
zio Tom

zio Tom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Sardinia
Ciao purtroppo per qualche giorno dovr accantonare le prove per motivi di studio. Per adesso ti ringrazio per la disponibilit e per l'ottima

guida che hai fatto. Spero la seguano in tanti! Continuer lo stesso a leggere la discussione eh :D Poi magari fra un p riprender

l'odissea leopard :P

#31
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
va bene. ti auguro di passare l'esame o la prova che hai da fare. buona fortuna

#32
Eddie94

Eddie94

    iDeneb Team Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,067 posts
  • Gender:Male
  • Location:Italy
Zio Tom, prova Leo4all....

#33
simonedigiovanni

simonedigiovanni

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Salve. Ho seguito la sua procedura... ma da boot scelgo Leonard mi da errore: lui cerca il file (preimpostato da EasyBCD) nst_mac.mbr..... mentre secondo la tua guida il file boot.efi del sistema leonard deve essre rinominato in nst_mac.efi....


Ho anche provato a usare il file nst_mac.mbr che EasyBCD ha automaticamente generato su drive D... (ovviamente copiandolo in C:\NST)... mi fa entrare nel boot di vista, poi nel boot di Mac, avvia - tramite f8 ecc... - Leonard ma si blocca nella schermata iniziale grigia con l'icona in continuo caricamento.

cosa mi consigli di fare?

grazie

#34
DomingosNA

DomingosNA

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
anche io l'ho provata ed perfetta...
unica cosa.. il dualboot di vista mi fa selezionare il systema operativo..
gli metto osx e poi riparte darwin... riseleziono osx e poi parte osx.
non si potrebbe fare in modo che si elimini il passaggio darwin? o perlomeno impostare di default osx (xche a me darwin ha di default vista) con un timeout di 1 sec?

grazie

#35
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano

Salve. Ho seguito la sua procedura... ma da boot scelgo Leonard mi da errore: lui cerca il file (preimpostato da EasyBCD) nst_mac.mbr..... mentre secondo la tua guida il file boot.efi del sistema leonard deve essre rinominato in nst_mac.efi....Ho anche provato a usare il file nst_mac.mbr che EasyBCD ha automaticamente generato su drive D... (ovviamente copiandolo in C:\NST)... mi fa entrare nel boot di vista, poi nel boot di Mac, avvia - tramite f8 ecc... - Leonard ma si blocca nella schermata iniziale grigia con l'icona in continuo caricamento.cosa mi consigli di fare?grazie

posta la tua configurazione hardware e cercheremo di darti una mano.EDIT: prova a far partire Leopard in modalit verbose (premi f8 all'avvio di darwin e scrivi -v poi invio

anche io l'ho provata ed perfetta...unica cosa.. il dualboot di vista mi fa selezionare il systema operativo.. gli metto osx e poi riparte darwin... riseleziono osx e poi parte osx.non si potrebbe fare in modo che si elimini il passaggio darwin? o perlomeno impostare di default osx (xche a me darwin ha di default vista) con un timeout di 1 sec?grazie

per questo sto cercando una soluzione anche io. appena trovo ti faccio sapere.

#36
NewMac81

NewMac81

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
ho seguito la guida ma quando vado a selezionare mac ox mi restituisce l errore :
File :\NST\nst_mac.mbr
Stato : 0xc000000F
Impossibile caricare la voce selezionata.Applicazione danneggiata o mancante

Info in firma

#37
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
guarda dentro la cartella C:\NST\ e dimmi che file ci sono.

#38
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
nessun altro ha provato?

#39
zio Tom

zio Tom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:Sardinia
Ehi rieccomi :P Ora ho anche la ToH RC2, ma ovviamente anche questa non riconosce l'HD! Comincio a pensare che sia un problema delle

impostazioni del Bios, ma io non sono in grado di metterci mano a quel livello... :P

#40
Mr Palmix

Mr Palmix

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Milano
secondo me un problema di chipset...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy