Jump to content

Parallels Build 5582 VT-x not available on Leopard EFIv v8.0


  • Please log in to reply
7 replies to this topic

#1
joelones

joelones

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
Hey Guys,
I seem to be getting the following errors with Leopard 10.5.1 and EFI v8.0 while using Parallels 5582. Running on a bad axe 2 board with an e6600. Any others with these errors?

12/9/07 8:18:06 PM kernel [err in vtxGetSupportCallb] : VT-x is not available on CPU #1. -> vtx.c:151
12/9/07 8:18:06 PM kernel [err in vtxGetSupportCallb] : VT-x is not available on CPU #0. -> vtx.c:151
12/9/07 8:18:11 PM kernel [err in vtxSwitchOnCallbac] : VT-x is not present or locked. -> vtx.c:449
12/9/07 8:18:11 PM kernel [err in vtxSwitchOnCallbac] : VT-x is not present or locked. -> vtx.c:449



#2
AlainTox714

AlainTox714

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts

Hey Guys,
I seem to be getting the following errors with Leopard 10.5.1 and EFI v8.0 while using Parallels 5582. Running on a bad axe 2 board with an e6600. Any others with these errors?



Enable VT in ur Bios settings, should work.

#3
joelones

joelones

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
AlainTox714,

i don't think issue is related to any one bios setting. i have two versions of leopard installed, on one mbr formatted disk running efi v6, i don't not see this error in the console, the other is a guid formatted disk using efi v8.0 and the error is there. maybe it's an issue with efi?

#4
crankshaft

crankshaft

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hmm, did you solve this ?? - I am getting the same error (with EFI 8) it is causing a kernel panic for me when attempting to install Vista in Parallels Desktop !!

#5
Myzrael

Myzrael

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Hmm, did you solve this ?? - I am getting the same error (with EFI 8) it is causing a kernel panic for me when attempting to install Vista in Parallels Desktop !!


Well.......that doesn't sound too bad at all....






;)

#6
papillon68

papillon68

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
crankshaft, did you try with VmWare Fusion ? I found it much more stable and compliant than Parallels Desktop

#7
Leoopardoo

Leoopardoo

    ..loves fresh fruits

  • Members
  • PipPipPipPip
  • 183 posts
  • Location:European Union

Hey Guys,
I seem to be getting the following errors with Leopard 10.5.1 and EFI v8.0 while using Parallels 5582. Running on a bad axe 2 board with an e6600. Any others with these errors?


I'm having the exact same configuration and running Parallels 5582 smoothly without any problems...

#8
MrLight

MrLight

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I find a solution in Parallels Forum. Simply put Your Computer in sllep mode and then back. (Check before, Virtualisation is enabled in BIOS) and voila, Its runninhg ..

Look here:

http://forum.paralle...thread1508.html

Mr Light :-)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy