Jump to content

Leopard networking woes


  • Please log in to reply
3 replies to this topic

#1
Colonel

Colonel

    11 Herbs & Spices

  • Retired
  • 4,157 posts
  • Gender:Male
  • Location:KFC
I'm having a problem with Leopard where anytime I download something or have high bandwith usage, OS X seems to freeze and become unresponsive. I think it might have something to do with my nForce4LAN networking driver. Anyone else experiencing similar problems?

#2
Hackintosh2

Hackintosh2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Yes, same Issue here.

Need a Fix asap!

#3
Hackintosh2

Hackintosh2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Please help us, if you can! :wacko:

#4
Pokopo

Pokopo

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
I am having a problem with torrent downloads on iATKOS Leopard on a Bad Axe 2 w/ Q6600..

successfully mapped ports and everything.. no problem there but for some reason i am getting like 2K/s on torrents with 200+ seeders..

Tried Tranmission, Azureus, BitRocket, alll the same problem.. I don't think it's a router port problem; both green lights are on in Transmission and I have the problem even if I take out the router and turn off firewall.. All other internet connections seem to be fine. It's just torrents..

Any help would be great.

Thanks.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy