Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Colonel

Leopard networking woes

4 posts in this topic

Recommended Posts

I'm having a problem with Leopard where anytime I download something or have high bandwith usage, OS X seems to freeze and become unresponsive. I think it might have something to do with my nForce4LAN networking driver. Anyone else experiencing similar problems?

Share this post


Link to post
Share on other sites

I am having a problem with torrent downloads on iATKOS Leopard on a Bad Axe 2 w/ Q6600..

 

successfully mapped ports and everything.. no problem there but for some reason i am getting like 2K/s on torrents with 200+ seeders..

 

Tried Tranmission, Azureus, BitRocket, alll the same problem.. I don't think it's a router port problem; both green lights are on in Transmission and I have the problem even if I take out the router and turn off firewall.. All other internet connections seem to be fine. It's just torrents..

 

Any help would be great.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×