Jump to content

UAD PCI/PCIe DSP Cards


  • Please log in to reply
11 replies to this topic

#1
fabriciom

fabriciom

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
  • Gender:Male
I'm might be interested in buying one of this cards. Anyone know if they work in a hackintosh?

-Thanks

#2
VooD

VooD

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 781 posts
  • Gender:Male
  • Location:Spain
Probably the PCIe card will work.

About the pci one...It may or not work, I myself was able to install and run successfuly a Protools HD PCI card even though there´s no Intel Mac with PCI cards lol

So you really have a 50% chance with pci ones.

#3
fabriciom

fabriciom

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
  • Gender:Male
Well I placed an order for a Nevana X2 PCIe. I'll find out by next week if it will work.

#4
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
PCI UAD wrks fine in hackintosh

#5
Spol

Spol

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
  • Location:Canada, Toronto
  • Interests:Audio
Both the PCI and the PCIe work. I have used my cards on a few different systems (PC XP Cubase, PC OSX86 Logic, PPC G5 Logic) and I must say the Mac drivers are way better. These cards are far more stable running under a hackintosh than a PC. And they just had a $100 price drop so you don't want to buy used since it takes time for the used items to have their prices adjusted according to the brand new.

#6
andia

andia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I have 4 UAD's running in my hackintosh. 3xPCI and 1x PCIe alongside with a RME HDSPe card. so far I had no problems with them. Everything runs fine. ;)

#7
R&S

R&S

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hii Andia

Can you give the version of the OSX86 you have indneb atkos etc......

im really need a lot of info do to the fact i can only hear comment from far users how works Ok with the UAD Cards,yet manage to get my hands on
Uad card.


Thank's

#8
Firechild

Firechild

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
Using 2 UAD1 and 1 Uad1e, no problem. Tried both Leo4all and now Boot 132 method.

#9
macita

macita

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 575 posts
I BELIVE THAT I CAN FLY!!!!

YES WE CAN!!

I HAVE HERE THE UAD2-QUAD (pci-e)

i kept out the uad-1 (mackie edition)

UAAAAAHHHH IS ULTRAFASTTT!!!!!! is working very nice with 5.10 uad drivers.

wonder if i need an 8 core...

next step will be the OC from 2.4 to 3.0 Ghz and zalman 9700 nt thermaltake

#10
treidon

treidon

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hmm.. I seem to be having using my UAD-1 PCI-E card with my SL setup.

After I install the card into the PCI-E 16x slot (Asus P6T) the boot just locks up after about 15 seconds. I have a dualboot setup so I have double checked that the card itself is working fine in Windows7. In the past I have noticed that if you let the machine sit for a while it (may) possibly boot. But in this case it has not. If I remove the UAD card from the slot the system boots normally.

Does this suggest that perhaps I need to install a kext that will recognize this slot now being used? Anyone else run into this? How sweet indeed would it be to use these cards in Logic!

#11
tony_ns

tony_ns

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hey guys Please Help me. i have uad2 solo + hack (gigabyte ep35 ds4 - 10.6.3 Retail - use Dsdt). All system perfect worked, but uad2, worked only 32bit mode:( if run system on 64 bit mode, metter control panel not see uad cards!!

p.s maybe reinstall snow leo and use Kakewalk metod? but i'm not sure, what it's worked on my motherboard:(


use uad software version UAD-Mac-v560

my dsdt:

http://dl.dropbox.co...584902/dsdt.aml

Thx!!

#12
tronax

tronax

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

Hey guys Please Help me. i have uad2 solo + hack (gigabyte ep35 ds4 - 10.6.3 Retail - use Dsdt). All system perfect worked, but uad2, worked only 32bit mode:( if run system on 64 bit mode, metter control panel not see uad cards!!

p.s maybe reinstall snow leo and use Kakewalk metod? but i'm not sure, what it's worked on my motherboard:(


use uad software version UAD-Mac-v560

my dsdt:

http://dl.dropbox.co...584902/dsdt.aml

Thx!!



Don't use 64-bit kernel.
UAD and Powercore seem to only work with 32-bit kernel.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy