Jump to content

[Guida] Aggiornamento Leo 10.5.1


  • Please log in to reply
92 replies to this topic

#61
erbasvizzera

erbasvizzera

    Insanely GuitarMan

  • Members
  • PipPipPipPipPip
  • 355 posts
  • Gender:Male
è da ieri sera che provo a scaricare sto benedetto kernel ma non ci riesco

qualcuno lo può uppare altrove?

grazie
ciao

#62
Longe

Longe

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Gorgonzola ( Mi ) IT
non mi è chiaro un passaggio ...

finito di scaricare mi chiedi di riavviare e non riavviare ...

gli dico di non riavviare ...

poi faccio i passaggio della guida di midral

successivamente mi chiede se riavviare o installare ....

se installo poi mi va in loop tutto pena il ripriston del vecchio kernel e kext dal terminale ...

in pratica la procedura che faccio è :

Copio i kext

Scarico gli aggiornamenti ... gli dico di nn riavviare

Passaggi guida midral ...

Reboot

Mi chiede di installare gli aggiornamenti gli dico installa ...

e poi il riavvio continuo in loop ....


in cosa sbaglio ?

Grazie !

#63
hfosca

hfosca

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:roma
scusa midral ho seguito la tua guida per aggiornare alla 10.5.1 ma al riavvio mi restarta in continuazione anche co /90 e /old . Sbaglio qualche cosa io? oppure il mio hardware non e' compatibile con leo?ora ho tiger aggiornato alla 10.4.11 e funziona tutta perfettamente. L'aggiornamento alla 10.4.11 l' ho fatto allo stesso modo :ho bloccato il riavvio sostituito il kernel e le kext riparato i permessi e riavviato ed e' andato tutto a posto . Ho provato a fare in questo modo anche con leo ma niente. La 10.5 funzionicchia ma l'aggiornamento proprio non va . puoi aiutarmi?

#64
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,401 posts
  • Gender:Male
  • Location:Buggiano, Italia
ci sono molti kernel in giro il kernel uppato è un universal quindi probabilmente per alcune configurazioni ce ne vuole uno diverso

#65
macosse

macosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:italy
ciao a tutti.
io ho installato la toh e efi 5.1, il kernel vanilla e modificato IONetworking per far funzionare la scheda di rete marvell..
Tutto bene e funzionante.
Allora ho provato con l'aggiornamento alla 10.5.1 da software update (maledetto me che dopo un botto di reinstallazioni non mi sono ancora deciso a fare un immagine della partizione prima di tentare questi aggiornamenti!).
Al riavvio però rimane fermo con lo schermo blu e non mi arriva la schermata di login.
Ho provato quindi ad andare in verbose e non mi da segnalazioni di errore ne panic di alcun genere, ma il risultato non cambia.
Ho riavviato in single user e verificato che ci fosse la dsmos.kext. ho provato a riavviare con il kernel pachato e con il kernel sleep di toh. sempre uguale. ho provato ad installare tutte le versioni di boot dell'efi e sempre uguale. Ho rimesso a posto IONetworking originale e sempre uguale.
Qualcuno ha avuto questo problema ed è riuscito a risolvere ?
Il computer è un portatile lifebook con GMA 950, rete marvell yukon audio alc262 e proc core 2 t5600.

#66
Longe

Longe

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Gorgonzola ( Mi ) IT

non mi è chiaro un passaggio ...

finito di scaricare mi chiedi di riavviare e non riavviare ...

gli dico di non riavviare ...

poi faccio i passaggio della guida di midral

successivamente mi chiede se riavviare o installare ....

se installo poi mi va in loop tutto pena il ripriston del vecchio kernel e kext dal terminale ...

in pratica la procedura che faccio è :

Copio i kext

Scarico gli aggiornamenti ... gli dico di nn riavviare

Passaggi guida midral ...

Reboot

Mi chiede di installare gli aggiornamenti gli dico installa ...

e poi il riavvio continuo in loop ....


in cosa sbaglio ?

Grazie !



nessuno può darmi una dritta ? :)

#67
uukk

uukk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts

ci sono molti kernel in giro il kernel uppato è un universal quindi probabilmente per alcune configurazioni ce ne vuole uno diverso


Ma si può lasciare quello della Toh rc2 aggiornando solo Leopard?

#68
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,401 posts
  • Gender:Male
  • Location:Buggiano, Italia
si

#69
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,401 posts
  • Gender:Male
  • Location:Buggiano, Italia
up

corretta la guida

cmq se vi documentaste un po' meglio avreste capito da soli l'errore

cmq mi scuso con il forum

#70
LordPum

LordPum

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
dopo che per seguire la guida, hai portato gente al format :L°° ottimo direi : L°

Cmq la guida, um corretta dove? a me pare uguale,

Io sensa format, ho fatto -legacy -v -f /90 e sono ripartito.

Adesso per stabilire il tutto? ndevo rimettere il kernel che avevo? ovvero il 9.0?

#71
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,401 posts
  • Gender:Male
  • Location:Buggiano, Italia
è stata corretta al chown sugli extensions....

ripeto se non vi limitaste solo a copiare ma a capire i comandi a che servono avreste corretto da soli

#72
Longe

Longe

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Gorgonzola ( Mi ) IT
mv -R /91 /mach_kernel

questo comando mi viene dato come sbagliato

io ho risolto facendo :

mv /91 /mach_kernel

per il resto tutto ok come da guida

#73
xlr8r

xlr8r

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
per procedere con le istruzioni in prima pagina bisogna avere installato l'efi?
sono 2 giorni che mi sto documentando e sto facendo un macello, non ci sto capendo più niente... :)

#74
m4skdj

m4skdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
se non erro non è obbligatorio EFI... se installi EFI 99 su 100 non hai problemi ad aggiornare, praticamente non con EFI è come se avessi un apple al 100%

CIAO!

#75
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,401 posts
  • Gender:Male
  • Location:Buggiano, Italia
non serve

#76
GreenGoblin

GreenGoblin

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
  • Gender:Male
  • Location:Livorno - Italy
up

#77
hendrix06

hendrix06

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Scusate...molto probabilmente è una domanda molto stupida, ma quando finisco di scaricare l'aggiornamento da software uptade e mi chiede di riavviare gli dico di si o di no?...lo so Midral c'è scritto di forzare la chiusura...ma tu intendi in questo punto dove chiede se riavviare o meno o dopo quando lo installa mentre riavvia?...per favore non vorrei mandare a caccccare tutto.....rispondete a questa mia domanda molto stupida! preferisco essere sicuro al 120%

Saluti a tutti e grazie per le future risposte

#78
tonino_l

tonino_l

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 331 posts
Allora per il mio punto di vista la storia è questa:

Efi non va su tutto l'hardware esistente (trattasi di emulatore di rom).
Efi non funge con P4
Efi 5.1 + aggiornamento 10.5.1 su Asrock 1333 risultato, si riavvia in loop.
ATTENZIONE quindi a fare gli aggiornamento. Prima fare il backup del kernel.
Comunque sto' lavorando su una personalizzazione della patch Brazil per fare un pacchetto per aggiornare leo a 10.5.1 con kernel 9.1 patchato + efi (eventualmente) che non crei problemi.
Il nonetto si mette a lavoro, non sono un espertissimo ma ci provo.

#79
tonyangelo

tonyangelo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

Backuppatevi da qualke parte i kexts:

AppleACPIPlatform
IOACPIFamily
IOATAFamily
IOPCIFamily


ho letto sul forum eng che bisogna backupparsi sulla scrivania anche i kexts modificati o aggiunti tipo questo NVinject.kext è vero?

#80
tonyangelo

tonyangelo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
up

nessuno ne sa niente?

solo i quattro file che dice midral?

io ho messo install per le nvidia GeForce, ho paura che aggironando si perdano...i settaggi.. :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy