Jump to content

[GUIDA]Installazione Leo


  • Please log in to reply
145 replies to this topic

#21
clockT

clockT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 464 posts
  • Gender:Male
  • Location:italy
scusa puccho ma nn ho capito...uan volta instalalto leopard...il boot mè lo fà sempre Acronis...?a differenza ke nn risconosce Leopard..quindi lo dovrei renderlo visibile manulamente...questo vuoi intendere?

#22
CarmeB

CarmeB

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 166 posts
  • Gender:Male
  • Location:Catanzaro, Italy

Io prima di installare Leopard, usavo il chain0 molto meglio dell'acronis os selector, poi avvendo formattato la partizione dove avevo tiger, ho installato acronis, ma quando sono andato a completare l'instalazione di Leopard, Acronis manco lo vede più cioè e come se non esistesse. perciò deduco o rendi visibile un altra volta la partizione, o trovi 
altro mezzo.Spiegami questo cosa, c***o centra con l'installazione di leopard? qui si stà parlando di come installare leopard, non come masterizare e con qual
rogramma masterizare.quoto


certo che centra...c'è scritto chiaro "masterizzare su dvd-r a 2x" quindi per favore prima di criticare leggete...anche perchè a quanto so io potrebbe dare problemi masterizzarlo su dvd-rw

#23
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
a me non trova la directory quando da terminale scrivo /usr/misc/script.sh

#24
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
stai usando un lettore dvd rom usb?

#25
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
nu uso quello del mio hp nx7300

#26
clockT

clockT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 464 posts
  • Gender:Male
  • Location:italy

a me non trova la directory quando da terminale scrivo /usr/misc/script.sh


anche a mè succede la stessa cosa... con un lettore DVD (IDE)

couldn't find specified volume. exiting
:mellow:


EDIT: ho aggiunto il nome del volume..

/usr/misc/script.sh Leopard

e ora mi è comparso la procedura come da guida... Quindi fino al punto 4 non ci sono problemi per ora

#27
clockT

clockT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 464 posts
  • Gender:Male
  • Location:italy
perchè nell'utilyDisco leopard non mi riconosce l'harddisk IDE ma solo il sata? devo disattivare il jmicron?

#28
DANILOVEN

DANILOVEN

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
Senza che nessuno si arrabbi...Ma dove trovo la spiegazione a cui ti riferivi tu Lord?? scusami ma io lnon lo trovata da nessuna parte!!!

Grazie

#29
stationapollo

stationapollo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 616 posts
  • Gender:Male
Io le mie prove le faccio, le ho sempre fatte (anke con la 9A466,9A499 e 9A527) su DVD-RW, e sto per masterizzare la ToH su DVD-RW. Per me non ci sono problemi...perchè dovrebbero essercene?

#30
dennyxx82

dennyxx82

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
  • Gender:Male
  • Location:Corigliano Calabro
ho notato che nel forum sono tutti un pò irascibili per quello che riguarda i problemi con leo, si è perso lo spirito di unità e tolleranza che prima, invece, era molto presente.......

#31
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
scrivendo il nome della partizione ho risolto ma dopo l'install compare il trattino che lampeggia come se sse caricando il bootloader all'infinito

#32
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
hai formattato da utility disco?

#33
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
certo che ho formattato da utility disco.
ho fatto la procedura come la descrivi ma niente

#34
McRobert

McRobert

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
http://forum.insanel...showtopic=70345
Prova questa procedura, fai il boot dal dvd di Leo, apri utility disco e smonti (disattiva) il tuo Hard Disk, chiudi utility disco e apri il terminale, rifai la procedura del punto 4 della guida di Midral.
A me ha funzinato perfettamente...

#35
gianlu

gianlu

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ma la iso "toh RC2" è anche Intel SSE2?

#36
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia

Ma la iso "toh RC2" è anche Intel SSE2?

si

#37
gianlu

gianlu

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

si


Senti, io ho un portatile simile al tuo:

asus a6q00va
intel pentium M 750
wireless intel 2200 b/g
ram 512
ati mobility radeon x700 con 128mb

Ho provato ad installarci tiger (jas 10.4.8), ma dopo il setup, facendo correttamente il boot (hack l'ho già installato sul mio fisso!! :(, mi si visualizza al posto della schermata di login una schermata blu e non va ulteriormente avanti

Pensi dunque che leopard risolva qualcosa? Oppure sarebbe meglio che prima di scaricare la iso dell'ultimo OS Apple lavorassi su tiger?

#38
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
al boot dagli -legacy -f -v

#39
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
ancora niente

#40
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
dove si blocca?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy