Jump to content

mikfaina

Members
  • Content count

    119
  • Joined

  • Last visited

  1. I think I put some kext for my old MB in S/L/E maybe I replace some basic kext and I don't remember which ones. Could you put in some hosting place the whole S/L/E folder? The only way I have to modify my pen is with a Windows Computer I have and MACDrive, so if I colud have the basic /SL/E folder i could replace the usb pen one.
  2. I didn't replace the PLatformUID with your I left my created before with the UID of my pen, there is a way to see the UID from Windows? To be sure i put the right one cause I can't access my SL installation cause i changed motherboard (I installe Zotac on my previous PCw with ASRock and SL installation) Did you change anything else in PlatformUID in addition to UID?? I have only one CPU and 2 motherboard, my last chance if you don't have other suggestions is to re-replace CPU on old motherboard, restard SL and recreate USB SL installation..... ACPI error is only imputable to UID? Thanks MIk
  3. Hi, My zotac just arrive and i Use an usb stick with SL on to try. I copy all kext extensions from the zip found in the post 209 by MiniHack but I have KP. Unable to find driver for this platform "ACPI" ..... .... IOPlatform Ezxport.cpp What's wrong? I used that usb stick with SL on to boot another system but I change kext in E/E (I have last Chamaleon). Thanks Mik
  4. mikfaina

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I made but situation doesn't change? I have an aml file made with the dsdt patcher is this the problem maybe?
  5. mikfaina

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Hi, so I try again with my card and now seems like system take kext, I say this cause in System Profile under Graphic card I have no more No kext loaded and exposè seems go smoothly (before no), but I don't have the line in sys profile with QE e CI: Tipo: GPU Bus: PCIe Larghezza Lane PCIe: x16 VRAM (totale): 256 MB Fornitore: ATI (0x1002) ID dispositivo: 0x7288 ID revisione: 0x0000 Monitor: Monitor: Risoluzione: 1400 x 1050 Profondità pixel: Colore 32 bit (ARGB8888) Monitor principale: Sì Mirror: Spento Online: Sì I set resolution in apple.boot.plist setting resolution to 1920x1080x32@75 but, as you can see above, I have 1400x1050 do you know why ? ANy ideas for QE CI not seen and resolution??? The kext in Sys Prof Extensions is loaded...
  6. mikfaina

    Problema boot

    Si Non so cerca
  7. mikfaina

    Script ATIcard xxxx snow leopard .

    Display: Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7288 Revision ID: 0x0000 SAPPHIRE ATI RADEON x1950GT 256 MB La risoluzione sarebbe fissa? che io ho uno schermo 1900x1080
  8. Hi, I found on ebay ZOTAC GeForce 9300-ITW WiFi what is the differnce with the ZOTAC GeForce 9300-ITX WiFi ? Is seems the same.... Mik
  9. mikfaina

    Problema boot

    /Volumes/(HDcon Snow Leo)/System/Library/Extensions buttali li e riapara i permessi. Per metterli li o li copi a manina e ripari i permessi da DiskUtil o usi programmi come KextHelper che fa tutto da solo Se hai Chamaleon puoi mettere i kext anche in /Volumes/(tuoHD con SL)/Extra/Extensions
  10. mikfaina

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Hi all, I have an ATI x1950GT 256Mb SAPPHIRE and I have Snow Leopard GM so that drivers doesn't works for me right. Any way I try but nothing. I'm using your driver for Leopard 10.5.6 and Ihave QE CI but no sleep, well when i resume from sleep i Have blinking desktop and i Can see only a quarter blinking. so no usable. Any ideas for SL and for L?
  11. mikfaina

    Script ATIcard xxxx snow leopard .

    Ehi Empty cosa devo fare per la mi ascheda video? Nessuna speranza che funzioni?
  12. mikfaina

    Script ATIcard xxxx snow leopard .

    Ho KP con il kext ATIRadeonX1000 che devo fa?
  13. mikfaina

    Script ATIcard xxxx snow leopard .

    No ho la x1950gt 256Mb Sapphire perchè? Cosa posso fare per la mia scheda?
  14. mikfaina

    Script ATIcard xxxx snow leopard .

    Stasera provo, ma l'utilità di avere CHamaleon non era che mettevi ikext li imn modo che te li caricava sempre?
  15. mikfaina

    Script ATIcard xxxx snow leopard .

    Uff ieri sera ho provato con 8872 ma nada. Forse sbaglio qualcos'altro io una volta avuti i kext li copio in Extra/Extension e da terminale riparo i permessi così: sudo -s cd /Volumes/(mioHD)/Extra/Extensions chown -R root:wheel * chmod -R 755 * exit devo fare qualcos'altro? Già il fatto che una volta cancellati i KExt dello script da Extra/Extensions perchè mi andava in KP mi va lo stesso in KP vuol dire che c'è rimasto qualcosa....
×