Jump to content

Titan/Natit BlackScreen tip... FOR ALL OF YOU?


  • Please log in to reply
2 replies to this topic

#1
walterav

walterav

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
Hi, I don't know if someone already came up with this idea or it even works but...

If you find yourself experiencing with Natit or titan you will end up with lot and LOTS of REBOOTS!!! before everything works the way you want it.... Especially when your screen gets BLACK and you know the system is just working fine "in the background" but you just won't see it... because the screen is BLACK!!!

Well just turn on the remote desktop feature in the sharing menu and remember the IP adress
"OFCOURSE" do this before playing around with natit and test if you can logon...

Than logon from a windows machine "ultraVNC" or mac "chicken of the VNC" and see what might go wrong behind the black screen.

I'll go test this idea as soon as i have my 2 10.4.8 installations rollin again...

#2
walterav

walterav

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
Well I was able to set the screen resolution of my ati mobilityx1600 from the nonworking"black screen" to a half working striped resolution.

When i logged on i noticed the resolution was 1920x1200 but when i changed it to 1024-768 the screen appeared back on my laptop, but scrambled... with lines...

I also noticed that QE and CI were disabled but i got resolution change working...

#3
mas0h

mas0h

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Very Nice idea, it will help alot of people here





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy