Jump to content

[How To] Solutions for Wireless Problems


  • Please log in to reply
172 replies to this topic

#81
kozlowski

kozlowski

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Female
  • Location:Greece
Solution for LinkSys WMP54G (if card is recognized but it tells you that AirPort is not configured).

http://forum.insanel...showtopic=83428

#82
franksxf

franksxf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
I happened to have a USB wireless key with ZyDAS chipset.
But the ZyDAS driver package 'http://the.taoofmac....all_4_5_7_0.dmg'
could not be opened on my OSx86 jas 10.4.8. It says that the package is unsupported or something like that.
Is it because this package is for PowerPC only?

#83
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
No thats a problem with that DMG or your system is "damaged" that could not open DMGs

DMG are the same for PPC or Intel, they are just disk images, when you run an usuporrted app it says something like "unsupported platform"

#84
franksxf

franksxf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

No thats a problem with that DMG or your system is "damaged" that could not open DMGs

DMG are the same for PPC or Intel, they are just disk images, when you run an usuporrted app it says something like "unsupported platform"

You are right.
The system says 'The following disk images failed to mount'. Reason: not recognized.
However, finally I have got myself connected - with the build in ethenet card. Still gonna working on the wireless issue, but for now, I am happy with my new Mac OS X 10.4.8 experience.

#85
smithey93

smithey93

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hey guys,
this is my first post, but am keen to get my laptop running osx tiger with drivers for both wireless and lan. Luckley enough my sound and video drivers were installed by deafult, my wireless is my biggist concern, its a intel proset wireless 2100, its a mini pci card. I have tryed the patch that is allready made but it seems to crash my mac with the "you need to restart your pc" on the bootscreen. Also i am useing JaS osx tiger 10.4.8 on my dell lattitude x300.
Any help is appreasiated.
Thanks,
Paul,.

#86
manw

manw

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Hey, i've been looking around this forum for a solution on making my Atheros AR5001 based PCMCIA card work, and didn't find anything of relevance. Can you tell me (or point me to a thread, although i've searched the forum for like two days) if there's a solution ? There's aren't reports of failure in making it work, but no successfull reports either...
Thanks

#87
the J

the J

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi warfie

using 9422 and the Bluetooth and WLAN buttons don't work

but tonight is for a test of the iwidrivers :-)


:(


By-the-way... is anyone else using an Acer Aspire 9520? or something similar? Any ideas on getting the Bluetooth and WLAN buttons to work?



#88
redfez

redfez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

Hi warfie

using 9422 and the Bluetooth and WLAN buttons don't work

but tonight is for a test of the iwidrivers :-)


tested the iwi (3945abg) but after booting ---> system have to reboot ....... ;) ----deinstalled.... seems that the bluetooth button and wlan button are the same ;) or a conflict with ??

#89
JeWy85

JeWy85

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Thailand
any progress of Intel PRO/Wireless 3945ABG

#90
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
go to the propper thread.

#91
ergosteur

ergosteur

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 275 posts
  • Gender:Male
  • Location:Brampton, Ontario, Canada
I used this thread to decide which laptop to buy. As such, I think it is important to note that:
1) Atheros AR5007 cards DO NOT WORK with Mac OS X
2) Swapping the Mini PCIe card in Acer laptops that come with Atheros AR5007EG Mini PCIe cards (3680, 5570Z series) does NOT work, as far as I know. I've tried swapping for Dell/Broadcom, Gigabyte/Atheros, Apple/Atheros, HP/Broadcom, and none of them work.

#92
carlos666

carlos666

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Falls Church, VA
so by reading this linksys WPC54GS PCMCIA ver 2.0 and the Atheros AR5BXB63 dont work yet?

#93
schiesz

schiesz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I just got a D-link WUA-1340 (USB) working on my G4 iMac, using the driver from the D-Link site. It looks like they added OSX drivers in December for it.

schiesz

#94
pagano1981

pagano1981

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi i've already installed amd mac 10.4.1 and also have two updates 10.4.9 and 10.4.10 and i really don't know how to install them, anyone can give a clue or some guide and also if can help with the Nvidia Nforce ethernet and audio drives becuase i don't know which one it's better for me :( .

My machine has AMD 4600+ 2,4 Ghz, AliveNF6G-VSTA, 2 Gb ram, 160 Gb IDE HDD and Nvidia 8500 GT....... I don't know if this configuration it's better for use Mac OSX system.if you can give me tip in that matter. And thanks this is the best web forum of mac i found on the net.

#95
djfoxy

djfoxy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello @all .

I have tested two wireles USB Cards with Macosx 10.4.8 on a 1.69Ghz Sempron(AMD) .

The first is a Zyxell G220 V2 and the second is a dell DWL-G122.

I wasnt able to get the Zyxell running ( ive tried all tipps and tricks ) .

The D-Link i just put in and voila . I had only to enter my WPA-2 key and all done .



Greetings Christoph Weber

#96
neotux

neotux

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I got a Minitar USB wifi stick and it has newer Zydas ZD1211 drivers (version 4.5.10.0)
Here are the fixes from 4.5.7.0 extracted from the release notes:

* 4.5.10.0
Driver:
- Bug Fix: Can not parse 802.11 element correctly when accumulated length of all elements in the received management frame.
Utility:
- Nothing changed.

* 4.5.9.0
Driver:
- The driver did not change in this release.
Utility:
- Fix the following bug: The WLan utility consumed too much CPU resource.

* 4.5.8.0
Driver:
- 1. Fix the following bug: The wireless network card is unable to work again after system restart (for Intel-based system)
- 2. Fix the following bug: The wireless network card is unable to work again after system resume from sleep state. (for Intel-based system)
Utility:
- Fix the following bug: The wireless network card can't associate with an Access Point which with a hidden SSID.

Attached Files



#97
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Thanks a lot. I was using 4.5.9.0

I received my Dell Wireless card yesterday, it is working as an Airort. but good to know that Zydas (or Aheros who bought it) din't forget Mac users.

#98
dismal33

dismal33

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female
someone help a girl out!

i've tried 4 different wirelss options
wusb11 v 2.8
speedstream wireless usb
some netgear pci card that didn't work


and now i just picked up a d-link wda-2320 pci card.

i see people have got this card working but can't find any information as to HOW.

it gets as far as finding the network then freezes.

its slightly encouraging because all the other attempts didn't get this far.

but PLEASE can you tell me where the driver or solution is for this card?

thanks!

#99
mainevntshow

mainevntshow

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
Toh Leopard 10.5.x


Hello Guys Im Main E. im running toh on a hp pavillion 553x pen-4 processor (That sse2 supprted) i have manage to get the sound and ethernet working i have also got it to boot from the second hd 4oGB dual booted with windows xp with chain0.....my only issue is i cant get my system profiler to work it crashes then sends me a relaunch message this is stoping me from finding out what pci cards my system recognizes ......im attempting to find a fix for to wlan device i have

the first wlan device is a netgear wg111L usb dongle but the system sees it as a wg111t is that correct?
the ven id is 1385 dev id 4251 ......

And the second is a pci wlan device
RTL8185 54M wlan
Ven Id _10ec Dev id 8185

if any one has found any solution for making any of these device work or even where i can download system profile patcher

#100
Robbo62

Robbo62

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi, I'm new here and have only just got started with this forum, so please excuse any breaches of etiquette.

Can anyone point me in the right direction with this question.

I am the proud(ish!) owner of a macintosh Powerbook G3 (I believe it's the one called KANGA)

The family number is M3553

I would really like to know if I can use this as a wireless machine, presumably I need a card for the pcmcia or cardbus slot?

Are these peripherals still available, I know it's an older kind of machine?

The current OS is mac 8.6

any help would be appreciated.

I have seen cards on ebay, but they are all for OS mac 10.2.6 and above, I understand that this model won't comfortably run anything higher than OS 9.1, any ideas where I could hook up with a copy of that, my student allowance doesn't allow much scope for expensive purchases!

Look forward to hearing your thoughts





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy