Jump to content

High Sierra I5 7400 con MB MSI H270 Gaming M3


  • Please log in to reply
29 replies to this topic

#1
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

Ciao, 

ho installato da circa un mese Sierra 10.12.6 con l'aiuto del forum e la prossima settimana pensavo di aggiornare ad high Sierra... Ovviamente ho Clover come Bootloader, che modifiche dovrei apportare..?

Grazie,

Ciao

Nicola

 



#2
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

Ciao, stessa EFI con kext in 10.13 o others

Clover aggiornato

Driver apfs in driver64UEFI



#3
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,866 posts
  • Gender:Male
  • Location:Italy

Driver apfs in driver64UEFI

Va bene la versione disponibile dalle prime beta, giusto?



#4
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

Va bene la versione disponibile dalle prime beta, giusto?

in fondo alla mia guida c'è il driver apfs della GM, senza il  lungo log che viene normalmente sul verbose



#5
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

Ok,

Quindi copio il driver aps, ma prima durante l'installazione di Clover Bootloader includo lo stesso OsxAptioFixDrv-64.. anche se in realtà io in Sierra con la intel HD 630 ho utilizzato OsxAptioFix2Drv-64, altrimenti non partiva... 



#6
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

usa la versione 2 tranquillamente come hai fatto su sierra...

Nello specifico del tuo problema che non partiva..poteva dipendere semplicemente di come era impostato il valore csractiveconfig sul tuo config.

Comunque va benissimo la versione 2



#7
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

Ok,

proprio mentre scrivevo il post 5 mi si è bloccato nuovamente Sierra.. proprio un freeze... non saprei proprio. Capita all'improvviso.. a questo punto vedrò con High Sierra.

Però chiedo; faccio l'aggiornamento da Mac App Store o una nuova installazione?



#8
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,866 posts
  • Gender:Male
  • Location:Italy

Ok,

proprio mentre scrivevo il post 5 mi si è bloccato nuovamente Sierra.. proprio un freeze... non saprei proprio. Capita all'improvviso.. a questo punto vedrò con High Sierra.

Però chiedo; faccio l'aggiornamento da Mac App Store o una nuova installazione?

Con clover in UEFI (e i kext essenziali in 10.13), si può installare da app store (l'ho fatto sul portatile da El Capitan a Sierra). Comunque ti consiglio di creare prima una usb avviabile con high sierra e vedere se il pc si avvia senza problemi. Non si sa mai :D



#9
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

ok...

ancora mentre stavo scrivendo.. e sto aggiornando un iPhone 6 a iOS 11, mi si è bloccato nuovamente il sistema...!! Riavvio forzato con il pulsante etc etc..La cosa strana è che non funziona neanche il pulsante di reset, un pulsante fisico del midi Tower collegato direttamente alla MB... devo tenere premuto per 5 secondi il pulsante power..

Uffa qua non ci siamo per niente!! Si blocca completamente senza apparentemente un motivo fisso...



#10
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,866 posts
  • Gender:Male
  • Location:Italy

ok...

ancora mentre stavo scrivendo.. e sto aggiornando un iPhone 6 a iOS 11, mi si è bloccato nuovamente il sistema...!! Riavvio forzato con il pulsante etc etc..La cosa strana è che non funziona neanche il pulsante di reset, un pulsante fisico del midi Tower collegato direttamente alla MB... devo tenere premuto per 5 secondi il pulsante power..

Uffa qua non ci siamo per niente!! Si blocca completamente senza apparentemente un motivo fisso...

Per il pulsante di reset.. mai premuto quindi non ti so aiutare :D .

 

Per il blocco, cosa hai fatto per il power managemet? Hai già un ssdt?

Apri IORegistryExplorer, clicca su File -> Save As... Allega il file generato. Esegui questo script che ti allego e posta lo zip che ti compare sul desktop.

Attached Files



#11
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

ok...

ancora mentre stavo scrivendo.. e sto aggiornando un iPhone 6 a iOS 11, mi si è bloccato nuovamente il sistema...!! Riavvio forzato con il pulsante etc etc..La cosa strana è che non funziona neanche il pulsante di reset, un pulsante fisico del midi Tower collegato direttamente alla MB... devo tenere premuto per 5 secondi il pulsante power..

Uffa qua non ci siamo per niente!! Si blocca completamente senza apparentemente un motivo fisso...

Te lo fa quando stai navigando sul web, in special modo con safari?



#12
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male
Accidenti ragazzi non sono più davanti al pc.. quando rientro riprendo... altrimenti domani, se vorrete.
Grazie,

Comunque effettivamente mi sembra che con safari si blocchi più spesso,

#13
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

Credo che sia un problema della grafica, nel caso dovresti aggiornare IntelgraphicsFixUP se non lo è già ..

Nel caso ti faccio aggiungere un altro kext



#14
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male
Ok, magari...
Non ho mai modificato la voce Intel..fixUp.. non saprei proprio.
Se non è troppo off topic magari provo a sistemarlo per Sierra poi lunedì anche incomincio a preparare la chiavetta USB con High Sierra..


Inviato dal mio iPhone utilizzando Tapatalk

#15
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

Buongiorno,

come faccio ad aggiornare IntelgraphicsFixUP ?



#16
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

scaricalo:                           Download IntelGraphicsFixup_1.1.7.kext.zip               



#17
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

ah... che figura..

ok lo metto in kext sulla EFI!



#18
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

si certo nell cartella relativa alla versione di osx che usi



#19
nick.0k

nick.0k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male

riavviato..

comunque il famoso errore all'inizio del boot... prima di fare la fila di asterischi me lo da ancora.. ho controllato con OsxAptioFix2Drv-64 è impostato correttamente il valore csractiveconfig come da guida..



#20
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,603 posts
  • Gender:Male
  • Location:Toscana

Quale era l'errore?

no. ricordo esattamente..

ti basta un riavvio e poi non hai problemi?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy