Jump to content

Ultrabook cinese


  • Please log in to reply
78 replies to this topic

#61
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,618 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La cartella Extra è superflua se i kext sono installati in S/L/E.

Prova a creare l'installer con il tool di chris1111



#62
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

ciao ragazzi ho rifatto l'installazione con il nuovo installer devo ritrovare tutti i kext perchè ho perso il mio back up che avevo sull 'hard disk (compreso il dsdt fatto su misura che mi faceva funzionare bluetooth e audio)

 

qual'è il modo corretto per installare i kext con quali programmi? come? devo avviare script stringhe da terminale o altri programmi?



#63
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Per installare i kext utilizza kext wizard

Fabio

#64
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

ok grazie 

 

appena l'ho aperto mi ha detto che nullcpumanagement.kext non può essere utilizzato e che non verra avviato, penso sia molto strano dice di contattare lo sviluppatore io ora l'ho riinstallato con il post installer

 

il wifi non va, su maverikcs con il vaso di pandora (wifiinjector andava) andava come faccio?



#65
BlackMagick

BlackMagick

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male

ok grazie 

 

appena l'ho aperto mi ha detto che nullcpumanagement.kext non può essere utilizzato e che non verra avviato, penso sia molto strano dice di contattare lo sviluppatore io ora l'ho riinstallato con il post installer

 

il wifi non va, su maverikcs con il vaso di pandora (wifiinjector andava) andava come faccio?

 

Se non era riconosciuta nativamente la scheda, devi procurarti il kext adatto. Che scheda è?



#66
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

il problema ora è l'audio come il bluetooth era gestito del dsdt col applehda come posso fare potete aiutarmi?



#67
BlackMagick

BlackMagick

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male

Voodoo_HDA_2.8.5_MAV.pkg.zip



#68
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

l'altra volta non funzionava l'audio con il voodoo

 

provo comunque?

 

EDIT: sei un grande funziona!!! grazie 1000

 

come levo le informazioni su chameleon in alto a sinistra?



#69
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

Ragazzi ho un problema ho installato il kext dell ethernet e non riesco più ad entrare con nessuna flag come posso fare? 



#70
BlackMagick

BlackMagick

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male

prova con -x -f -v

se non va cancella il kext da windows se ce l'hai o da terminale.. nella faq è spiegato come fare.

dopodichè reinstalla un nuovo kext compatibile



#71
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,618 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Forse il problema non è il kext ethernet, ma il voodooHDA che causa il panic per un conflitto con AppleHDA.
Entra con -x ed installa Disabler.kext o rimuovi AppleHDA

#72
BlackMagick

BlackMagick

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 368 posts
  • Gender:Male

No carbo, la versione che gli ho suggertito e che ho messo pure io, installa automaticamente AppleHDADisabler.kext

 

L'audio gli funziona, ha avuto problemi quando ha installato il kext ethernet come ha scritto, che sicuramente non è il kext adatto.



#73
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

mi sembra che vada un po' a scatti come posso fare?

 

vorrei anche cercare di far funzionare iMessage e FaceTime?



#74
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

un altra cosa ho installato la dp3 e ora non mi si vede piu l'indicatore della batteria se provo a mettere la spunta su preferenze di sistema mi appare ma dopo scopare subito e quindi non mi rimane come risolvo?



#75
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,931 posts
  • Gender:Male
  • Location:Italy
Prova a reinstallare il kext

Fabio

#76
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

non mi funziona la usb di sinistra come faccio?



#77
canapippo

canapippo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts
  • Gender:Male
  • Location:Italy

è una porta usb 3.0 se può esservi d'aiuto



#78
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,618 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Patched AppleUSBXHCI sezione download
Oppure
Genericusbxhci.kext
cerca nel forum internazionale, c'è una discussione al riguardo.

#79
Aigors

Aigors

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 489 posts
  • Gender:Male
  • Location:Italy
  • Interests:RC Model, pc, networking, mechanic electronic

Ciao a tutti ho un ultrabook con installato mavericks, ho seguito la guida di carbo per installare Yosemite

sono abbastanza sicuro di aver fatto tutto bene ma quando lancio la pennetta dal boot mi da schermo nero un con trattino che lampeggia in alto a sinistra e non mi parte l'installazione 

ho provato varie combinazioni su Ad hoc su Clover ma non mi funziona come posso fare per risolvere? ditemi se avete bisogno di qualche informazione o foto aggiuntiva per aiutarmi 

Ciao, mi sa che abbiamo un hardware simile,potresti gentilmente indicarmi dove trovare un po' di doc per installarci sopra mavericks? 

Non riesco a far andare lo schermo del notebook si accende ma si vede come se non avesse i sincronismi a posto.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy