Jump to content

Problema Mac App Store.

- - - - -

  • Please log in to reply
10 replies to this topic

#1
Hoxygen

Hoxygen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Salve a tutti...  :)

Ho visto molte discussioni su questo problema, ma sono tutte antiquate, quindi dubito che avrei potuto ricevere una risposta e quindi ho deciso di aprire un nuovo thread...

Ho mountain lion 10.8.4 e l'ho installato diciamo quasi perfettamente.. All'avvio quasi ogni kext era già supportato, tranne il wifi e ethernet... Siccome non ho uso l'ethernet, non ho installato niente al contrario del wifi che ho installato i kext della scheda..

Adesso ho provato a scaricare una cosa qualsiasi dall'app store ma mi dice "Non è stato possibile verificare il tuo computer o dispositivo. Per maggiori informazioni, contatta l'Assistenza clienti." .. Non so se il problema è presente anche su facetime in quanto la web non funziona sempre... Diciamo che funziona 1 volta su 4 avvii :/ ...

Adesso chiedo spiegazioni... e un aiuto per risolvere il problema dell'app store che mi servirebbe molto..

Ho già provato a cancellare ogni cosa, poi il networkinterface.plist, riparare i pemessi etc etc ma niente... Ho letto qualche ora fa che il problema potrebbe essere legato alla scheda ethernet che come ho detto prima non ho installato..

Tuttavia la cosa è abbastanza strana su snow leopard non mi dava questo problema..

Vi lascio il nome del mio pc in caso ne avreste bisogno .. "Hp Pavilion dv5 1210el" ... grazie in anticipo  :)



#2
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,342 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...

per far funzionare icloud dovresti attivere l'ethernet ed accertarti che appaia come en0, dovresti anche generare un corretto smbios e seriale.

altrimenti puoi cercare nullethernet nel forum, anche se ti consiglio di attivare l'ethernet nativamente.



#3
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy

Qui : http://www.insanelym...oresnow-e-lion/

 

Fabio



#4
Hoxygen

Hoxygen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

 

Ho già provato migliaia di volte ad eseguire questa guida ma nulla...

per far funzionare icloud dovresti attivere l'ethernet ed accertarti che appaia come en0, dovresti anche generare un corretto smbios e seriale.

altrimenti puoi cercare nullethernet nel forum, anche se ti consiglio di attivare l'ethernet nativamente.

 

JahStoies, potresti spiegarmi esattamente come capire se l'ethernet è impostato su en0 o su en1 ? ...



#5
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,062 posts
  • Gender:Male
  • Location:Roma

si vede da qui

 

dovresti provare a mettere in Extra/org.chamaleon.boot.plist     (  lo fai aprendolo con chamaleon wizard) 

 

<key>EthernetBuiltIn</key>
<string>Yes</string>

Attached Files



#6
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,342 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...

Su system profiler seleziona network

HT3994-macosx-packet_capture-001-it.png



#7
Hoxygen

Hoxygen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Ok ho controllato e ho notato che solo il wifi è impostato su en0 mentre per l'ethernet mi manca completamente il kext.

Questo pomeriggio installo win 8 ... vedo che driver uso per l'ethernet ( Ahahahah, scusate ma non ho mai usato il cavo, solo connessione wifi, quindi non ne ho avuto bisogno :) ), installo il kext e poi vi faccio sapere :)



#8
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,342 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...

:P



#9
Hoxygen

Hoxygen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Scusate se non ho risposto... Ma per vari motivi ho formattato il pc  e quindi non ho avuto la possibilità di provare i kext...

Adesso sto scaricando l'aggiornamento a Mavericks, quando avrò completato l'installazione.. Mando un messaggio qui nel topic per informarvi se ho risolto il problema, installando il kext per l'ethernet.. Scusate ancora :/ 



#10
Hoxygen

Hoxygen

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Ho buone notizie...

Sono riuscito a risolvere installando il kext per ethernet, e impostandolo su en0... Grazie a tutti lo stesso :)



#11
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,626 posts
  • Gender:Male
  • Location:Italy
Metti Risolto nel titolo topic

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy